Jump to content

Server time (UTC): 2022-05-23 01:46

Can't pick up items in trees(conifer)


Niclas

Recommended Posts

Since like half an hour I am not able to pick up items that I dropped (because I was making a fire and needed space for wood) next to an conifer/evergreen (that tree with the million needles on it). And that is pretty annoying 'cause I just lost half of my m4 ammo through that bug.

-edit-

Also one bug: I can talk in TS and so on but not In-game

Link to comment

Since like half an hour I am not able to pick up items that I dropped (because I was making a fire and needed space for wood) next to an conifer/evergreen (that tree with the million needles on it). And that is pretty annoying 'cause I just lost half of my m4 ammo through that bug.

-edit-

Also one bug: I can talk in TS and so on but not In-game

This is sorta like the glitch where you can't access a tent in a tree. Try cutting the tree down maybe? I don't know really, cause I usually don't like to put stuff on the ground in this game for fear of losing it.

Link to comment

Also one bug: I can talk in TS and so on but not In-game

Yeah! My push to talk aint working in game aswell :(

That's not really the problem. I can use the push to talk button it even shows the little mic in the botton left and my dudes lips are moving

Link to comment
  • Sapphire

The tree thing is kind of just an arma bug. I don't believe there is any real fix for it or solution. Not to sure about the mic thing though. Try running everything as admin maybe?

Link to comment
  • Emerald

I had this problem too, you cant do anythinh about it

Link to comment

That's not really the problem. I can use the push to talk button it even shows the little mic in the botton left and my dudes lips are moving

While in game, try unmuting and then muting your microphone in Windows.

Link to comment
  • Emerald

As said above, tree's are just glitchy in ArmA and there is literally no way to fix it. As for the microphone trouble you have been having, are you sure your recording device (your microphone) is set as the default device in your Recording Devices window?

If you do not know how to get to it then:

>Go to your Start Menu.

>Click Control panel.

>Click Hardware and Sound.

>Click Sound.

Once you click Sound you should see something like this:

e9gFam3.png

Does the device you use have a green tick next to it? If not then click it and press the Set Default button.

If the device that you use for Teamspeak is not set as your default device then it won't work on Arma.

If it is already set as default then I'm not too sure what it could be.

Hope this helps. :)

Link to comment

As said above, tree's are just glitchy in ArmA and there is literally no way to fix it. As for the microphone trouble you have been having, are you sure your recording device (your microphone) is set as the default device in your Recording Devices window?

If you do not know how to get to it then:

>Go to your Start Menu.

>Click Control panel.

>Click Hardware and Sound.

>Click Sound.

Once you click Sound you should see something like this:

e9gFam3.png

Does the device you use have a green tick next to it? If not then click it and press the Set Default button.

If the device that you use for Teamspeak is not set as your default device then it won't work on Arma.

If it is already set as default then I'm not too sure what it could be.

Hope this helps. :)

Yep that works. Can be marked as solved. Trees glitchy and mic just wasn't set as standard.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...