Jump to content

Server time (UTC): 2022-05-24 21:40

Cant Join


Recommended Posts

Guest Biiddy

I have the launcher, so doesn't it auto update? Anyways I have been able to play before just when I logged on this morning, it was not working.

You sure you had the correct expansions enabled?

Link to comment
Guest Biiddy

I believe so, what exactly do you mean by that? (Thanks for the help btw)

Have you played any other mods since?

For example, you may have had DayZRP disabled in the expansions on Arma 2 OA and may have had DayZ Epoch enabled on accident instead

Link to comment

I just had this problem, but managed to fix it by going into my ArmA 2 Operation Arrowhead folder and then going to expansions and deleting the beta folder and reinstalling it using the beta patch from the DayZRP download section within the tabs.

Let me know if this worked for you.

Link to comment
  • Emerald

Great, I'll mark this as solved.

Link to comment

As i suspect that this case will come up again.

Here´s the how to revert from latest Beta to desired Beta version.

How to revert to an older Beta version.

1, Delete the Beta modfolder. Located in ARMA 2 OA\Expansion folder

2, Delete the BattlEye folder from AppData. Located in the C:\users\your_username\appdata\local\ARMA 2 OA folder

3, Manually install the desired Beta Patch: http://www.arma2.com/beta-patch.php

And when using SIX Luncher;

To prevent SIX Launcher from updating the Beta when you don't want it, disable "Update Beta patch" in the Options.

Link to comment
  • Emerald

All of you should probably disable automatic updates for your ArmA 2 Operation Arrowhead Beta on steam too if it hasn't already updated.

Link to comment
  • Sapphire

Ok... So I still have the problems.

What I've Done So Far

  1. Deleted Beta
  2. Deleted BattlEye
  3. Patched with patch from Downloads Page

Once I've done this, I run the game it them shows me the error:

GZjZCrN.jpg

I then verify my game cache...

fzQz9RR.jpg

I then launch the game, this shows:

uMqDdlF.jpg

After this... I wait for about 1 minute and a half. Then, this message shows up:

Z4PEIZR.jpg

Can anyone help?

I should note, I checked the location where I deleted the BattlEye folder and it's not there anymore.

Link to comment

Ok... So I still have the problems.

What I've Done So Far

  1. Deleted Beta
  2. Deleted BattlEye
  3. Patched with patch from Downloads Page

Once I've done this, I run the game it them shows me the error:

GZjZCrN.jpg

I then verify my game cache...

fzQz9RR.jpg

I then launch the game, this shows:

uMqDdlF.jpg

After this... I wait for about 1 minute and a half. Then, this message shows up:

Z4PEIZR.jpg

Can anyone help?

I should note, I checked the location where I deleted the BattlEye folder and it's not there anymore.

Make sure you are running Steam as administrator on your system and try again.

Link to comment
  • Sapphire

-snip-

Make sure you are running Steam as administrator on your system and try again.

Ok, did that and this shows - note the version in the bottom right.

Kgnp2Fp.jpg

Link to comment

-snip-

Make sure you are running Steam as administrator on your system and try again.

Ok, did that and this shows - note the version in the bottom right.

Kgnp2Fp.jpg

This means that Steam has automatic beta update enabled, turn that of and apply the choosen Beta that you want to use.

ADDED:

Dont know where to turn this off, could just be named as "automatic updates" . Surely somewhere under your ArmA 2 OA properties in Steam.

Link to comment
  • Sapphire

Make sure you are running Steam as administrator on your system and try again.

Ok, did that and this shows - note the version in the bottom right.

Kgnp2Fp.jpg

This means that Steam has automatic beta update enabled, turn that of and apply the choosen Beta that you want to use.

ADDED:

Dont know where to turn this off, could just be named as "automatic updates" . Surely somewhere under your ArmA 2 OA properties in Steam.

I've already turned it off.

I think when I verify a game cache it updates it.

Link to comment

Ok, did that and this shows - note the version in the bottom right.

Kgnp2Fp.jpg

This means that Steam has automatic beta update enabled, turn that of and apply the choosen Beta that you want to use.

ADDED:

Dont know where to turn this off, could just be named as "automatic updates" . Surely somewhere under your ArmA 2 OA properties in Steam.

I've already turned it off.

I think when I verify a game cache it updates it.

Then do as suggested in post #16, after that just dont verify the game cache again.

Nothing changes in your game when changing the Beta version as it is located in different folders. So no need to verify the game again.

Link to comment

I now get this when clicking to join a server via the launcher.

RCo8PvS.jpg

This is a Steam/windows related issue, as I dont use Steam myself its hard for me to troubleshoot that for you.

I suggest you search the Steam community to find the solution.

Did find this thread though after a fast search, you might have to search deeper though.

http://forums.steampowered.com/forums/showthread.php?t=2480873

If no luck I could try to solve it outside Steam though.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...