Jump to content
Server time (UTC): 2021-01-25, 13:31
Sign in to follow this  
Jess Newton

Trying to gain knowledge

Recommended Posts

I rented a dayz server (not to compete with DayzRP, because I will most certainly still play dayzrp)

And I do not intend this to be a advertisement either as I will no list my server info..

I just simply want to learn the ends and outs of running a server for sh!ts and gigs.

However I have already hit a roadblock.. and was wondering if there is anyone who is familiar with running a server could offer me a hand..

Once again I am not trying to compete or take away from Rolle.. I love Dayzrp and have been playing on it for over a year...

I just want to learn how to run a server, so that one day.. if called upon to do my duty as a staff member.. I will be armed and ready.

Anyways any help would be appreciated..

Here is where I am at so far with mine...

I rented it from HFB (I think that was mistake #1)

I installed the map to the server..

I can get it to show up on this list..

I join the server..

I login as an admin..

I try to do the #Missions command..

and nothing happens..

I am a complete noob at this.. and google hasnt been much help so far.

Anyways if someone could give me some advice or direction that would be awesome.

If this is completely inappropriate for me to ask then just delete and disregard.. but once again.. I am not advertising or competing.. I am just trying to learn something new.. from some individuals I know are trustworthy.

If you can help.. thanks..

If you cant help.. I will find you.. and I will bloodbag you.. or help you with supplies.. because I am nice like that.


to add... it also wont let me start the server.. i think it is necessary to select the mission right?

Share this post


Link to post

Have you tried Googling the problem?

Share this post


Link to post
Guest

Have you tried Googling the problem?

He has, it says google didn't help him.

Share this post


Link to post

I've tried googling the problem.

I've searched the knowledge base.

I've submitted a work ticket for the server (4 days ago to no response)

They dont really have great instructions..

their instructions are install the map pack and it should be good to go..

I have done that.. and restarted the server..

from what I have read I should type in the command #missions

then a new screen should come up to allow to me to select the mission file..

when I do #missions nothing happens..

When I go to server control and select missions.. it takes me back to the player lobby..

When I click OK (or ready. or whatever) My player name turns green.. and nothing happens.



to add... it also wont let me start the server.. i think it is necessary to select the mission right?

https://clients.hfbservers.com/knowledgebase.php?action=displayarticle&id=37

I have done that.. my server is up to date with the newest patch.

Share this post


Link to post

I can only give short advice for now, its 4,40 AM here, Im tired....and its hard to troubleshoot at distance.

HFB is not known for there good support. But they will eventually answer your ticket.

Do a deep search here;

http://forums.dayzgame.com/

I know this problem is/was common some time ago.

ADDED:

Found this;

http://epochmod.com/forum/index.php?/topic/3284-step-by-step-guide-hfb-servers/

Its about the Epoch mod, but what hit me was the advice "Wait", slow process, could be a key...also the edit in the config.cfg file...

Share this post


Link to post

I have tried everything above.. I have created a sub account.. so if someone has the time and knowledge on these things, I'd be willing to let you log onto it through a sub account and see whats going on.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...