Jump to content
Server time (UTC): 2021-01-16, 15:44
Sign in to follow this  
Valkerion

Teleporting Relog

Recommended Posts

Question/Problem: Everytime i log back in after restart or relog i have been rewound hours behind from where i was when i logged out.

All of my gears is updated properly though when i log back in so i dont lose anything i just get moved a random distance across the map.

The latest one took me from dochina player camp all the way prud.

Is the problem on the Mod or Standalone: Mod

Does this problem occur on other public DayZ/ArmA/SA servers as well: Not sure

How long have you had this problem: last few days started on monday but only rewound me a few minutes

What have you done to fix this already: Nothing as of yet

Share this post


Link to post

Are you Alt+F4'ing or waiting the full 30 seconds before logging out?

Share this post


Link to post

Are you Alt+F4'ing or waiting the full 30 seconds before logging out?

Waiting the full 30 seconds

Share this post


Link to post

Are you Alt+F4'ing or waiting the full 30 seconds before logging out?

Waiting the full 30 seconds

Hmm, I've seen this happen to people a number of times before. I think it has something to do with the database not updating your position, I -think- a method of fixing this was to respawn your character.

Share this post


Link to post

Are you Alt+F4'ing or waiting the full 30 seconds before logging out?

Waiting the full 30 seconds

Hmm, I've seen this happen to people a number of times before. I think it has something to do with the database not updating your position, I -think- a method of fixing this was to respawn your character.

Well i have died between Monday and today yet its still doing it but i dunno il see what happens next time i die

Share this post


Link to post

If you wait to the last second before restart logging out this often happends, recommended is to log out a couple of minutes before the restart, this to let the Db save your character data and location properly.

Share this post


Link to post

Waiting the full 30 seconds

Hmm, I've seen this happen to people a number of times before. I think it has something to do with the database not updating your position, I -think- a method of fixing this was to respawn your character.

Well i have died between Monday and today yet its still doing it but i dunno il see what happens next time i die

Hmmm, Wait for a dev or another staff member to post. Maybe they can provide a solution.

Share this post


Link to post

I've had this happen to me ever so often for the past months. Just happens once in a while and is 'hella' annoying.

Share this post


Link to post

I've had this happen to me ever so often for the past months. Just happens once in a while and is 'hella' annoying.

Yeah just appears to be off and on

Share this post


Link to post

As alyd said database may not be updating your last position try waiting 5 minutes in your last position then logging out and see if it does it again?

Share this post


Link to post

As alyd said database may not be updating your last position try waiting 5 minutes in your last position then logging out and see if it does it again?

Seems fine as of recently it was only those 3 off days that it was doing it.

Share this post


Link to post

Ill mark this as solved

If it happens again message me and ill reopen :)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...