Jump to content

Server time (UTC): 2022-05-28 14:56

Server 1 Fortification Wipe?


Recommended Posts

  • Emerald

What's been going on with server 1? My friends have been having difficulty getting on over the course of this evening.

And now I've gotten back on, and the 20+ fortifications (sandbags, tank traps, tents, etc.) are all gone. Including the bus. Is this a bug or did someone literally disassemble all of it (doubtful given practically empty server)

Link to comment
  • Emerald

Same thing happened to me today. People were unable to get onto S1, and after the server restart, the car I had parked away was gone. I doubt somebody stole it considering about people were on the server and it was in a very remote area.

Link to comment
  • Emerald

Same thing happened to me today. People were unable to get onto S1, and after the server restart, the car I had parked away was gone. I doubt somebody stole it considering about people were on the server and it was in a very remote area.

Yeah it happened today for me.

Link to comment
  • Emerald

This happened for a lot of people, like it was a server clean up

Link to comment
  • MVP

Yeh unsure what happened yesterday, I couldn't get onto S1 and it was mentioned in TS that peoples stashes had disappeared. Very strange.

Also when I managed to log on to S1, my group patch was not on my arm. I thought it may be the server so I logged out and joined S2 but my patch still wasn't there. I will try again later.

Link to comment
  • Sapphire

Yeah, people from BHM couldn't log onto Server 1 after the 9PM restart, I'd say from about 10:30PM ish. They had to wait until the next restart to get in.

As for stashes and fortifications - no clue what could have happened and vehicles? Hm...

Link to comment
  • 2 weeks later...
  • MVP

Sounds like it was server issues -

/solved since it isn't a 'bug' as such, nothing we can fix in the mod to solve it :)

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...