Jump to content

Server time (UTC): 2022-05-23 01:19

DayzRP Launcher dont let me define game paths


Recommended Posts

Describe the issue:

From this thread we discovered that the Launcher doesnt let us define the game paths.

http://www.dayzrp.com/t-problem-with-launcher

Launcher dont allow any text input in either A2 directory box or A2:OA directory box, same result even if "Manually specify installation location" box are enabled or not.

The user in the troubleshooting case above also encounters problem with the Launcher as it dont automatically recognises his game paths.

User verified paths in explorer and tried another launcher which did recognise the right paths.

Is the problem reproducible, ie can you re-create it on demand?

Yes, doesnt matter if user has admin rights or not.

Affected system:

Updated to latest, win7 Pro.

Time, server and location of this occurring?

N/A

Link to comment
  • 1 month later...

Same happened to me I've tried different options including re installing the mod and the launcher. The only option suggested to me was to restart my computer which I haven't done yet.

I'm not on my computer at the moment but will try later.

Curiously, a weird effect is that in the main menu or ?unit choosing list? the terrain textures aren't there. The objects in the back ground are fine though. Maybe this will help.

Link to comment
  • Emerald

Completely delete the launcher, thats everything from it, folder ect. Then re-install it, see if that works ?

Link to comment
  • VIP

It's a problem with the launcher I believe. It should use the path in your registry from when you installed it. I'll PM ActionMan who made the launcher and see what he can do.

Link to comment
  • 1 month later...
  • MVP

No reply from the launcher dev sorry :(

/solved (it isn't fixed though, we will keep trying!)

Link to comment
  • 2 weeks later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...