Jump to content
Server time: 2017-10-23, 15:26
Safe Zone: OPENING SOON

  • 0
Sign in to follow this  
Toxic

I need help!

Question

Toxic    0

I got white listed last night to be able to join the servers, but I have had some serious problems trying to join into the game due to it saying I am not white listed. Yesterday it was only S1 that was saying that but now today I cannot enter either S1 or S2. My white listing page says I have been accepted, I do not understand it. Can I please get some help with this.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Burgz    6

Are you actually being told this when trying to join?

It's just because I can see your IG name under your profile.

Share this post


Link to post
Share on other sites
  • 0
Toxic    0

When I click to join into either of the 2 servers, as of today, I cannot join due to being kicked for not being white listed even though yesterday I could at least join S2. But now I can not do anything in terms of joining a server.

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

You may have entered the wrong GUID in white list, double check it

Share this post


Link to post
Share on other sites
  • 0
Toxic    0

So I double checked the GUID and it is correct.

Share this post


Link to post
Share on other sites
  • 0
Guest ArcticStarling   
Guest ArcticStarling

And your PID

Share this post


Link to post
Share on other sites
  • 0
Sin    127

It's not correct. You whitelisted with a GUID ending b19, but you're logging in with d19.

I'll fix it.

Share this post


Link to post
Share on other sites
  • 0
Toxic    0

You're right, haha. My bad and thanks for that Sin!

Share this post


Link to post
Share on other sites
  • 0
Sin    127

It's not correct. You whitelisted with a GUID ending b19, but you're logging in with d19.

I'll fix it.

Actually, I had that backwards. Anyway, it should be fixed now.


I might have actually done that wrong :D

If you have further problems, request a GUID reset. That's the normal way to do it.

http://www.dayzrp.com/t-need-a-guid-or-pid-reset-post-here

Share this post


Link to post
Share on other sites
  • 0
Voodoo    492

You're right, haha. My bad and thanks for that Sin!

How is this progressing did the GUID change work?

Share this post


Link to post
Share on other sites
  • 0
Toxic    0

It went well, was a bit of a mistake of my side so that was my bad haha. Thanks for the assistance guys!

Share this post


Link to post
Share on other sites
  • 0
Voodoo    492

It went well, was a bit of a mistake of my side so that was my bad haha. Thanks for the assistance guys!

Is everything working?

Do you want this solved?


Marking as solved

Toxic if you have any problem like this again when logging in tell me and ill re-open

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×