Jump to content
Server time: 2017-10-23, 06:17
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Cameron_David

Can't join

Question

I seem to be unable to join a session, it just get stuck when waiting for host, I might not be updated but I thought the launcher updated my game automatically, any suggestions on how to determine the problem?

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Dora    0

Try joining the other server. Abort from that server and then try to join the server you originally wanted to play on. Tell me what happens.

Share this post


Link to post
Share on other sites
  • 0
Drogur    0

You suggest that you are not updated.

Verify you ArmA version and beta. Also your DayzRp/mod files.

The launcher only updates your mod files.

Let me know if you dont know how.

Share this post


Link to post
Share on other sites
  • 0
Bryan    0

Have you tried what Arcus already said?

It could be that it was only S1 derping..

Share this post


Link to post
Share on other sites
  • 0
Dave    1

Sometimes you have to delete your @DayZRP file in your ArmA 2 OA files and reinstall it, try that if nothing else works

Share this post


Link to post
Share on other sites
  • 0
Chappy    7

I'd try re-downloading the @DayzRP folder this happend to me before and that fixed it so just delete your @DayzRP folder then re-download it and install it again, the load your DayzRP up and join the server and it should be working.

If its still not working please send me a pm as I will try my hardest to try and get this working for you as your missing out in all the fun stuff :), But completly reinstalling the Mod should work for you.

Hope This Helped.

Share this post


Link to post
Share on other sites
  • 0
Alyd    4

Sometimes it is the server taking it's time to compute your GUID, from personal experience waiting for a few minutes should move you on to the lobby. Have you been able to connect to either server since you experienced this issue?

Share this post


Link to post
Share on other sites
  • 0
WarMachine    11

Maybe battle eye may be the problem? Maybe try to re install the game or verifying it in steam. Also do you get any kick messages?

Share this post


Link to post
Share on other sites
  • 0

No kick messages, I can't join either server, I've verified it on steam, my Arma version and battleye is up to date, I'll just re-install the mod (I was hoping to avoid doing that due to excessively long download times on my internet) thanks for your help everyone.

Share this post


Link to post
Share on other sites
  • 0
Drogur    0

No kick messages, I can't join either server, I've verified it on steam, my Arma version and battleye is up to date, I'll just re-install the mod (I was hoping to avoid doing that due to excessively long download times on my internet) thanks for your help everyone.

Could you launch the game as usually and when in lobby push escape out to menu, once there, read and tell what its says in right down corner?

Share this post


Link to post
Share on other sites
  • 0
WarMachine    11

No kick messages, I can't join either server, I've verified it on steam, my Arma version and battleye is up to date, I'll just re-install the mod (I was hoping to avoid doing that due to excessively long download times on my internet) thanks for your help everyone.

After you are done make sure you tell us if it was succesful or not.

Share this post


Link to post
Share on other sites
  • 0

Drogur, I checked the bottom right, Version: 1.6.2.103718 DayZRP Mod: v1.3.0.1


Sorry, I haven't gotten 'round to doing anything yet, I'll do it soon so I can say when it's solved.


I also remember a thing about enabling and disabling certain expansions, remind me which ones, or is it enough to just use the launcher?

Share this post


Link to post
Share on other sites
  • 0
Drogur    0

Drogur, I checked the bottom right, Version: 1.6.2.103718 DayZRP Mod: v1.3.0.1


Sorry, I haven't gotten 'round to doing anything yet, I'll do it soon so I can say when it's solved.


I also remember a thing about enabling and disabling certain expansions, remind me which ones, or is it enough to just use the launcher?

Great! Then we have confirmed the right "base" for it to run.

From another "cant´t join thread" where player was trying to load two dayzrp mods, confirm this is not the case, same place but look in the right upper corner.

As for the suspicion its Battleye connected, if using steam go to library and under ArmA2 and ArmA OA use the reinstall Battley anti cheat function. This will update ALL Battleye folders.

If not using Steam, go to BE setup folder in your Arma2 installation folder and run the "Setup_BattlEyeARMA2.exe" file.

Do the same in ArmA2 OA BE setup folder.

This also updates the Battleye files.

This setup exe file is very fast, you might feel that he doesnt made any changes, he usually does. If still worried just check the time stamps on the files in your battleye folder to verify the changes.

If still doesnt work, then we have to look at other options of reasons of the fault.

Added:

What expansions are you loading?

Start game as you usualy do to lobby, then escape out to menu, use Expansions tab to verify.

Share this post


Link to post
Share on other sites
  • 0

Alright, , I'll use all of y'alls advice and get my problem sorted, you can mark it as solved so that this thread doesn't drag on any longer, everything is up to date, battleye and arma, so I'll just reinstall my DayZRP when I can, thanks guys.

Share this post


Link to post
Share on other sites
  • 0
Alyd    4

Okay, I'll mark this as solve as requested but leave it open. Post back if the suggested solutions fix your problem!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×