Jump to content
Server time: 2017-10-21, 23:23
Safe Zone: CLOSING SOON

  • 0
Sign in to follow this  
Kelster

Keep Getting Kicked out of Server

Question

Kelster    0

Since the new patch, I have been kicked randomly without it telling me why I have been kicked. Is this a bug? Or is it something else?

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
   0

/Moving to troubleshooting

There are already several thread about this, try deleting "sud_ak74m.pbo"

Share this post


Link to post
Share on other sites
  • 0
Kelster    0

/Moving to troubleshooting

There are already several thread about this, try deleting "sud_ak74m.pbo"

Yes, I tried that. I looked in the folder and it wasn't their.

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Yes there are a few files you need to sort (delete)

Go to your program files>steam>steamapps>common>Arma 2 OA>DayZRP and delete

dayz_code.pbo. sud_ak74.pbo and goouksf.pbo and then open the launcher and let it patch correctly there is a thread about this but I can't link it on my phone use the search function :)

Share this post


Link to post
Share on other sites
  • 0
Kelster    0

Yes there are a few files you need to sort (delete)

Go to your program files>steam>steamapps>common>Arma 2 OA>DayZRP and delete

dayz_code.pbo. sud_ak74.pbo and goouksf.pbo and then open the launcher and let it patch correctly there is a thread about this but I can't link it on my phone use the search function :)

Ok, I deleted all those files and I let it patch again. Hopefully that works.


By the way every time I start up the DayZRP launcher it always asks me to update the launcher to 1.2. Is their a way to fix that?

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Yes there are a few files you need to sort (delete)

Go to your program files>steam>steamapps>common>Arma 2 OA>DayZRP and delete

dayz_code.pbo. sud_ak74.pbo and goouksf.pbo and then open the launcher and let it patch correctly there is a thread about this but I can't link it on my phone use the search function :)

Ok, I deleted all those files and I let it patch again. Hopefully that works.


By the way every time I start up the DayZRP launcher it always asks me to update the launcher to 1.2. Is their a way to fix that?

Update the launcher I think ? Not too sure on that one but in pretty positive that the files things will fix not too sure about the launcher :D just tell me how it goes and ill try help with the launcher if updating it doesn't fix tit :)

Share this post


Link to post
Share on other sites
  • 0
Bloody    0

I was having the same problem but deleted the file and re patched and it fixed the problem.

Share this post


Link to post
Share on other sites
  • 0
Kelster    0

Yes there are a few files you need to sort (delete)

Go to your program files>steam>steamapps>common>Arma 2 OA>DayZRP and delete

dayz_code.pbo. sud_ak74.pbo and goouksf.pbo and then open the launcher and let it patch correctly there is a thread about this but I can't link it on my phone use the search function :)

Ok, I deleted all those files and I let it patch again. Hopefully that works.


By the way every time I start up the DayZRP launcher it always asks me to update the launcher to 1.2. Is their a way to fix that?

Update the launcher I think ? Not too sure on that one but in pretty positive that the files things will fix not too sure about the launcher :D just tell me how it goes and ill try help with the launcher if updating it doesn't fix tit :)

Yea, I deleted all the files and started up the launcher again and updated it. I then closed it and see if it worked and it was still asking me to update the launcher to 1.2. :(

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Yeh so do slutes launcher fix then do the file fix and you should be good to go :)

Share this post


Link to post
Share on other sites
  • 0
Drogur    0

Ok, I deleted all those files and I let it patch again. Hopefully that works.


By the way every time I start up the DayZRP launcher it always asks me to update the launcher to 1.2. Is their a way to fix that?

Yea, I deleted all the files and started up the launcher again and updated it. I then closed it and see if it worked and it was still asking me to update the launcher to 1.2. :(

If it says "update the launcher" then that´s what you should do, nothing else to start with.

You find the most recent here.

http://www.dayzrp.com/t-dayzrp-mod-download

If still problems after that come back to this thread and read the above me posts, there you might find solutions to the new problem.

If still problems after that, post again and we sort that out also.

Share this post


Link to post
Share on other sites
  • 0
Mush    2

I'm presuming you've solved this, Kelster as you now have an in-game name on your profile.

Could you please share the solution in case others have the same issue. :)

Share this post


Link to post
Share on other sites
  • 0
Kelster    0

I'm presuming you've solved this, Kelster as you now have an in-game name on your profile.

Could you please share the solution in case others have the same issue. :)

I'm on my mobile right now but when I get on later I will try downloading that launcher update. So you can just mark this thread as solved for now, thanks everyone. :)

Share this post


Link to post
Share on other sites
  • 0
Bryan    0

Alright, marking as solved as requested.

Tell me if you want me to unmark it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×