Jump to content

Server time (UTC): 2022-05-24 21:42

XML help?


Guest TrueChang

Recommended Posts

Guest TrueChang

So every time i put a squad URL in to my player profile it never works. I have tried different XMLs and non of them work. It is the right name and player ID. Any ideas?

(Reply when home.)

Link to comment
  • Legend

Do you have a nickname in you id using ("") in your name? If so change it to ('') and also in the xml file itself.. Then it should work.

Link to comment
  • Legend

Do you have a nickname in you id using ("") in your name? If so change it to ('') and also in the xml file itself.. Then it should work.

This is correct. The name has to be completely the same.

Best way to check this is to open up the XML link in a new tab, there it should show all the names on that XML scroll down till you see yours and check it over, if your name is not on their you haven't been added :)

Link to comment
  • Sapphire

Are you using dropbox? if so then you will need to put the XML folder into a public folder which, as the name suggests, allows the public to access it.

Link to comment
Guest John Le Bear

Could you perhaps post the XML link so I could take a look at it please? Its possible the XML its self has faults.

https://dl.dropboxusercontent.com/u/278067172/FDF/squad.xml

I'm assuming he's talking about his current clan.

If he is then I can see no problems with it.

OP what IGN do you use on the XML? The original post could do with some more details, its very vague at this current time.

Link to comment
Guest TrueChang

Could you perhaps post the XML link so I could take a look at it please? Its possible the XML its self has faults.

https://dl.dropboxusercontent.com/u/278067172/FDF/squad.xml

I'm assuming he's talking about his current clan.

If he is then I can see no problems with it.

OP what IGN do you use on the XML? The original post could do with some more details, its very vague at this current time.

My ign is Jerome Jones same as the xml

Link to comment

Maybe you could try making the XML say, Jerome Jones?

Oh and when you say 'never works' do you mean the badge does not show? Or do you mean that it doesn't even say the clan badge next to your name on the player list?

Link to comment
Guest John Le Bear

My ign is Jerome Jones same as the xml

If im honest, I cannot think of what the problem is, though I dont have the XML files to look at.

Perhaps PM me your PID and a random IGN and I will make a quick XML for you to test, if it works the problem lies with your clans XML, if it doesnt work I can look into what the problem could be.

Link to comment
Guest TrueChang

Maybe you could try making the XML say, Jerome Jones?

Oh and when you say 'never works' do you mean the badge does not show? Or do you mean that it doesn't even say the clan badge next to your name on the player list?

That and it does not show the clan tag


My ign is Jerome Jones same as the xml

If im honest, I cannot think of what the problem is, though I dont have the XML files to look at.

Perhaps PM me your PID and a random IGN and I will make a quick XML for you to test, if it works the problem lies with your clans XML, if it doesnt work I can look into what the problem could be.

On phone ATM I'll be on my comp later I'll send you one then

Link to comment
  • Emerald

If you name was copy and pasted into XML, there may be a space at the end of you name that has to be deleted, I had the same problem when I was doing Wolfcry tags

Link to comment

I have a good fix that Isaac figured out.

- Make a new profile with a different name than the one you usually use.

- Have the XML creator change your name in the XML to that.

- Join a DayZRP server.

- Exit the server, change the name of that profile you just used (the new one) to the name you usually use.

- Have the XML creator change your name back to your original name.

Hope this works for you! You can keep messing around with new profiles and switching names till it works for you.

Also, the link you gave showing the XML doesn't help in seeing if there are errors in it. The XML creator has to send the file as a download link.

Link to comment
  • Legend

Have you solved this problem?

Link to comment
  • MVP

What hofer asked...^^

Link to comment
  • MVP

Have you solved this problem?

hahah, why are you a community helper?


What hofer asked...^^

you too!

Please keep posts in troubleshooting on topic. If you have a separate question, please open another thread in the relevant section.

Link to comment
  • Legend

When you say "it does not show tags" do you mean on the player list ? Because if you are saying your skin does not show it some do not show the patch even so,If it isnt so then as john stated its the coding itself.

Link to comment
  • Legend

Sorry was taken ill today so i cannot try these some of these tips. You can mark it as solved if you feel it's needed.

We will mark solved when we know the issue is fixed :)

Link to comment
  • Emerald

The issue should be fixed, i edited the Xml so it should be working now.

What exactly was the solution in case anyone else has this problem?

Link to comment

The issue should be fixed, i edited the Xml so it should be working now.

What exactly was the solution in case anyone else has this problem?

The guy who used to manage the Xml messed up with one line of code, and i just rewrote it.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...