Jump to content

Server time (UTC): 2021-10-21 03:02

Desync Problem


Recommended Posts

Hello,

I am from germany and my internet is not the fastest ( about 220kb/s downlaod ) but my ping is great about 20-30ms.

My Problem : Always if there are about 2 other players around me i am starting to getting some desync.

Does anybody know a solve how i can fix it ? Or is it becaus my internet upload is to low ? I heared the arma 2/dayz engine is based in a p2p system where you need a amout of upload.

MfG

DeaDCeLL

Link to comment
  • MVP

Hello,

I am from germany and my internet is not the fastest ( about 220kb/s downlaod ) but my ping is great about 20-30ms.

My Problem : Always if there are about 2 other players around me i am starting to getting some desync.

Does anybody know a solve how i can fix it ? Or is it becaus my internet upload is to low ? I heared the arma 2/dayz engine is based in a p2p system where you need a amout of upload.

MfG

DeaDCeLL

Its most likely your internet connection. Has this happened after you got your new modem/bridge? Was this a common problem? I have 200 ping on average and I get desynced bad at times in vehicles.

Link to comment
  • Emerald

Hello,

I am from germany and my internet is not the fastest ( about 220kb/s downlaod ) but my ping is great about 20-30ms.

My Problem : Always if there are about 2 other players around me i am starting to getting some desync.

Does anybody know a solve how i can fix it ? Or is it becaus my internet upload is to low ? I heared the arma 2/dayz engine is based in a p2p system where you need a amout of upload.

MfG

DeaDCeLL

Its most likely your internet connection. Has this happened after you got your new modem/bridge? Was this a common problem? I have 200 ping on average and I get desynced bad at times in vehicles.

Nope. Today there was some serious issues before the 23.00 restart, and that was server side and it's doing this at random. Desync like hell, alot of delay and for example if you were driving from Solnichniy to cherno and you log out in cherno you might find yourself ending up at Elektro, like it did with Tazoo.

I was trying to eat food aswell, about 2-3 minutes later it registered that I was trying to eat the food and it said "Can't consume food in a vehicle." Major desync and lag.

Link to comment
  • MVP

Hello,

I am from germany and my internet is not the fastest ( about 220kb/s downlaod ) but my ping is great about 20-30ms.

My Problem : Always if there are about 2 other players around me i am starting to getting some desync.

Does anybody know a solve how i can fix it ? Or is it becaus my internet upload is to low ? I heared the arma 2/dayz engine is based in a p2p system where you need a amout of upload.

MfG

DeaDCeLL

Its most likely your internet connection. Has this happened after you got your new modem/bridge? Was this a common problem? I have 200 ping on average and I get desynced bad at times in vehicles.

Nope. Today there was some serious issues before the 23.00 restart, and that was server side and it's doing this at random. Desync like hell, alot of delay and for example if you were driving from Solnichniy to cherno and you log out in cherno you might find yourself ending up at Elektro, like it did with Tazoo.

I was trying to eat food aswell, about 2-3 minutes later it registered that I was trying to eat the food and it said "Can't consume food in a vehicle." Major desync and lag.

That might have just been because the server hadn't restart. Is it still doing the same thing now?

When the server runs for a long time without a restart, it starts to be really bogged down (to the point where you desync everywhere). This is one of the reasons we have to perform a server restart.

Link to comment
  • Emerald

It was better after the restart as far as I could see. But it still goes a little back and forth, I played before the 09.00 restart once and that's a longer period than it is between 17:00 and 23:00 and did not have such lag.

In the end: Don't know to be honest but it's server-side.

Link to comment
  • MVP

It was better after the restart as far as I could see. But it still goes a little back and forth, I played before the 09.00 restart once and that's a longer period than it is between 17:00 and 23:00 and did not have such lag.

In the end: Don't know to be honest but it's server-side.

Yeah, probably just needs to be reset. It happened to me today. I was killing a guy and it took more than 40+ rounds to knock him down, and then more than 60 to kill him due to lag.

But if it still happens, especially if its after a restart, post in here again,then its definitely something we could fix.

Link to comment

I'm connecting from Germany, like DeaDCeLL. I'm getting a few desyncs too, but I only recognize it while I'm driving a with a few mates inside.

Since yesterday I'm getting Timeouts on DayZRP, but only on DayZRP. During such a Timeout, I can't reach the server or the website anymore - every other Server and Website keeps working fine for me.

Internet speed: Download 5,70 Mbps, Upload 0,53 Mbps

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...