Jump to content

Server time (UTC): 2021-10-26 10:54

Can't connect on S1


Guest johnygt7

Recommended Posts

Guest johnygt7

Question/Problem: cannot connect on S1

Is the problem on the Mod or Standalone:

Mod

Does this problem occur on other public DayZ/ArmA/SA servers as well: Nope, as a matter of fact i can play S2

How long have you had this problem:Since yesterday

What have you done to fix this already:restarted the game a couple of times, switched to s2 and back on s1.

It's basicly a server issue because more people that i know have it.Sometimes we get stucked on wait for host, some on receiving files and we get kicked for lobby idling.

Link to comment
  • Legend

Last night there was a massive lag spike. I believe this and maybe a few other issues have stopped people connecting to S1.

I believe the Devs are looking into this right now

Link to comment
  • MVP

Found the error - fixing now

Currently if you have a ' in your name you cannot log in.

will mark as solved for now

Link to comment
  • Emerald

As it has already been said, it is an ongoing problem being hopefully fixed soon.

We all just need to be patient in the mean time! Waiting 5-10 minutes helps, if your pacient enough.

Link to comment
  • MVP

managed to log, but please leave this open for a little while :) thanks.

kicked again =/

If you managed to log how did you do so?

And what did you get kicked for?

Link to comment
Guest johnygt7

managed to log, but please leave this open for a little while :) thanks.

kicked again =/

If you managed to log how did you do so?

And what did you get kicked for?

after alot of tries i managed to log in.got kicked because of red chain, client not responding.

Link to comment
  • Legend

managed to log, but please leave this open for a little while :) thanks.

kicked again =/

If you managed to log how did you do so?

And what did you get kicked for?

after alot of tries i managed to log in.got kicked because of red chain, client not responding.

Have you guys managed to resolve this?

Link to comment
  • MVP

There had been numerous kicks from the server last night in batches of at least 4 people. An Aussie had been having the same problem so it was not isolated to US or EU either.

At 12.00 server time it did seem to ease so could it be related to peak time logins or something?

Link to comment
  • Legend

If you are on the loading screen of death (when it counts up to 120), wait till its up on 120 and you'll get kicked to the lobby. Change your player spot and try again. It works sometimes but I'm not promising it.

About the stuck on Wait for Host, the only thing I can say is: wait. You'll get in after a while most of the time (atleast I do for some reason). The client not responding thing is something else. But like sumos said, many people got kicked for that so I think it's a server side problem.

Just try it out, i hope that we'll find a solution for this problem soon.

Link to comment
  • MVP

Have people having this issue tried reinstalling the mod?

Link to comment
Guest johnygt7

Have people having this issue tried reinstalling the mod?

Nope not me at least.Also problems today also, again after 1700 restart.(Started just now) Alot of people are getting kicked and not able to log back in, including myshelf.


Update: Managed to log in, getting yellow chain every now and then.Other than that,the Dsync is horrible.

Link to comment
  • Sapphire

Have people having this issue tried reinstalling the mod?

Nope not me at least.Also problems today also, again after 1700 restart.(Started just now) Alot of people are getting kicked and not able to log back in, including myshelf.


Update: Managed to log in, getting yellow chain every now and then.Other than that,the Dsync is horrible.

Thank God it is working :) Sometimes you should probably turn your router on and off and your computer the same, I think that will work.

Link to comment
Guest johnygt7

Have people having this issue tried reinstalling the mod?

Nope not me at least.Also problems today also, again after 1700 restart.(Started just now) Alot of people are getting kicked and not able to log back in, including myshelf.


Update: Managed to log in, getting yellow chain every now and then.Other than that,the Dsync is horrible.

Thank God it is working :) Sometimes you should probably turn your router on and off and your computer the same, I think that will work.

and crashed again...Also, i don't think that the computer have anything to do with it.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...