Jump to content
Server time: 2018-07-20, 05:06 WE ARE RECRUITING

Sign in to follow this  
Herr

XML trouble

Recommended Posts

So basically I'm having trouble with my XML, I have checked all the usual stuff (spaces in name, link is right, etc.), But nothing seems to work, any help is appreciated,

Séamus.

Share this post


Link to post
Guest Astycc

The accent on the e, may or may not be interrupting the sequence, I remember my old name with an accent in the a, didn't work with XMLs, not pro with XMLs though, you can better help than me.

Share this post


Link to post

The accent on the e, may or may not be interrupting the sequence, I remember my old name with an accent in the a, didn't work with XMLs, not pro with XMLs though, you can better help than me.

That has never an issue previously, having the fádha (accent thingy) can be added on the IGN part of the XML.

Share this post


Link to post
Guest Pandi

Can you send me the XML? I'll take a look at it.

Share this post


Link to post

Can you send me the XML? I'll take a look at it.

Here is the XML URL, the guy who edits it is Geoa.

Share this post


Link to post
Guest Pandi

Can you send me the XML? I'll take a look at it.

Here is the XML URL, the guy who edits it is Geoa.

Here is the error:

You need to remove the e out of Séamus and replace it with an english e. :)

Share this post


Link to post

Can you send me the XML? I'll take a look at it.

Here is the XML URL, the guy who edits it is Geoa.

Here is the error:

You need to remove the e out of Séamus and replace it with an english e. :)

Why's that? It worked previously for me.

Share this post


Link to post
Guest Astycc

Here is the XML URL, the guy who edits it is Geoa.

Here is the error:

You need to remove the e out of Séamus and replace it with an english e. :)

Why's that? It worked previously for me.

I think it is the same as logs, the é is represented as an Á for some reason, I am guessing it is because it is not a part of the English language and isn't recognised by ArmA 2, maybe.

Share this post


Link to post
Guest Pandi

Here is the XML URL, the guy who edits it is Geoa.

Here is the error:

You need to remove the e out of Séamus and replace it with an english e. :)

Why's that? It worked previously for me.

I'm not really sure, I had it with one of my members for the CRA XML, I then had to remove words like 'é', then it would work fine.

Share this post


Link to post

Here is the error:

You need to remove the e out of Séamus and replace it with an english e. :)

Why's that? It worked previously for me.

I think it is the same as logs, the é is represented as an Á for some reason, I am guessing it is because it is not a part of the English language and isn't recognised by ArmA 2, maybe.

But it has worked previously for me, that's what I don't understand.

Share this post


Link to post
Guest Pandi

Why's that? It worked previously for me.

I think it is the same as logs, the é is represented as an Á for some reason, I am guessing it is because it is not a part of the English language and isn't recognised by ArmA 2, maybe.

But it has worked previously for me, that's what I don't understand.

Is this problem solved now? :)

Share this post


Link to post

I think it is the same as logs, the é is represented as an Á for some reason, I am guessing it is because it is not a part of the English language and isn't recognised by ArmA 2, maybe.

But it has worked previously for me, that's what I don't understand.

Is this problem solved now? :)

Yeah, I am just using a different character, this can be closed.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×