Jump to content
Server time: 2017-08-23, 02:41

  • 0
Sign in to follow this  
Metaphor

What is "wrong" with the S1 server

Question

Metaphor    0

Basically went from decent performancee 50% of the time insane 5fps lag 50% of the time to game running perfectly all the time...

Only difference I can see from earlier is that it is below 50 ppl on server.

Have any changes been done to the server/settlements etc?

/Meta

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Toorrik    4

I don't have an answer for you but it could be when large groups go to a City. For example, we went to Elektro and it spawned enough zombies to make the invasion events look weak. That could be causing the lag, with the excessive amounts of infected around.

Share this post


Link to post
Share on other sites
  • 0
Metaphor    0

I don't have an answer for you but it could be when large groups go to a City. For example, we went to Elektro and it spawned enough zombies to make the invasion events look weak. That could be causing the lag, with the excessive amounts of infected around.

Thing is that I have been having this massive framedrops when cherno is more or less empty aswell. Now it works for some reason.

Maybe Rolle has the answer. (Like stopping to dedicate 90% of server resources on running Eurotruck Simulator in paralell processing :P)

/edit

Lag is back :/

Share this post


Link to post
Share on other sites
  • 0
Slute    1

Everyone gets lag now and then, its server wide usually. Someone most likely through a grenade or blew up a car, which causes a small amount of lag with Arma physics.

All depends on how your computer runs Arma and where your location is. I know I get lower frames whenever I enter areas near cities or large forests. Coasts are best for me for some reason.

Share this post


Link to post
Share on other sites
  • 0
FireMatt    1

I know that smoke grenades and other things related to them can cause mass server lag. There is also the possibility of exploding vehicles or buildings (like mentioned above) that cause lag due to the server having to render in the blown up buildings.

Unfortunately a combo of smoke grenades and buildings can cause really bad lag if used in certain ways.

I haven't experienced incredibly bad lag or framedrops in-game yet (touch wood) so chances are it might be something client side. Perhaps the graphics qualities are too high for certain areas.

Share this post


Link to post
Share on other sites
  • 0
Krimbo    0

I think the advice you've had is sufficient. Are you happy with your answers or do you want to leave this open for a while longer?

Share this post


Link to post
Share on other sites
  • 0
Metaphor    0

Answers are fine :)

Still kind of blame server at 40+ players.

Lag is back, and there is no explanation, (ie. region, zombie spawns etc. etc.)

Please close :)

[solved]

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×