Jump to content
Server time: 2017-08-17, 17:42

  • 0
Sign in to follow this  
enar21

DayZRP Mod problems.

Question

enar21    1

Hey

So I've played epoch a lot before and had this issue with the DayZRP MOD on the servers but never actually cared until now when I wan't to play on the normal server.

So basically I can play for like somewhere between 15 minutes to 40 minutes and then I get kicked.

I was thinking this may be my ping is high or something but this always happen and I don't have any problems with my internet and I live in Sweden.

I need help :( I can't figure out why I get kicked randomly.

Thank you for your time.

- Enar

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Guest JMS   
Guest JMS

Probably one of these files people getting kicked for. I can't link the fix from my phone but look in the either guides and tuts section or troubleshooting section

Share this post


Link to post
Share on other sites
  • 0
enar21    1

Probably one of these files people getting kicked for. I can't link the fix from my phone but look in the either guides and tuts section or troubleshooting section

Okay, but it doesn't say anything when I get kicked so I don't know the problem.. :/

It just says you got kicked.

Share this post


Link to post
Share on other sites
  • 0
Guest JMS   
Guest JMS

Probably one of these files people getting kicked for. I can't link the fix from my phone but look in the either guides and tuts section or troubleshooting section

Okay, but it doesn't say anything when I get kicked so I don't know the problem.. :/

It just says you got kicked.

Yeh best thing to do is play with a friend or go in teamspeak with someone playin RPS1 and when you get kicked ask them for the files and use the search function to see what it was :)

Share this post


Link to post
Share on other sites
  • 0
EltonScon    0

Hey I'm currently excountering a joining error from the RP launcher and i was just wondering if you had seen anything like this before, if so any help or ideas what to do?

I've been playing for a while and have only just got this issue today.

This is a URL to a screenshot of the message..http://imgur.com/vPZZmNt

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×