Jump to content

Server time (UTC): 2021-10-21 06:16

Bad version :(


Guest Baggex

Recommended Posts

Well, I've tryed both 99515 and 99806 and none would let me through. I'm running 1.7.4.4 also. I can't find the server through dayz commander, so I used to ingame browser.

Link to comment

Download from here; http://www.arma2.com/beta-patch.php

Exec the setup with Admin rights

Open DayZComm, add the ip´s

Play!

Tested this way on both server´s [RP1 + Taviana] working @ 100%

Tried all of the above. Still not working :/ When version are installed DayZ Commander tells me the right versions 1.7.4.4. and 1.62.95248 and that for some reason conserns me :P But my old server was running version 99515 and I'm still able to join that after the update. Don't know if that is helpful information.

Edit: So now I figured out I can't join my old servers again. Now I'm kind of stuck on nothing :P


Never mind. I'm in. After thinking about it, I thought DayZ Commander was the problem. So went around it and made a .cmd executable for [email protected] and it worked :P So I'm finally through. See you on the road ;)

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...