Jump to content
Server time: 2017-10-19, 07:15
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Rolfwar

Launcher Crash

Question

18 answers to this question

Recommended Posts

  • 0
Guest whitepointer   
Guest whitepointer

Are you trying to use the launcher to connect to the servers, such as RP1 or EpochRP?

Maybe try out the DayZCommander.

When it crashes, does a message come up?

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Try running the launcher as administrator, this should fix the problem.

Share this post


Link to post
Share on other sites
  • 0
Guest whitepointer   
Guest whitepointer

Yes, try what Pandi stated.

My RP launcher has major problems when I do not run as administrator - however when I do, it fixes it.

Share this post


Link to post
Share on other sites
  • 0
Rolfwar    0

it says " DayZRP Launches has stopped working".

Everytime i launch it, it starts downloading/installing an update, but it is always interrupted by the crash.

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

it says " DayZRP Launches has stopped working".

Everytime i launch it, it starts downloading/installing an update, but it is always interrupted by the crash.

Maybe try deleting and re-installing the launcher again, then run as administrator.

Share this post


Link to post
Share on other sites
  • 0
TomG    0

Damn it Pandi! :P

Did re-installing it work Rolfwar? Or does the same problem/ a different problem come up?

Share this post


Link to post
Share on other sites
  • 0
Popeye509    1

Same thing happens to me. I reinstalled multiple times and I only got it to get past the downloading crash after deleting all dayzrp files and leaving it a few days, even then when I clicked on RP 1 it crashed and now crashes at the download. Not even sure what it could be that is breaking it.

Share this post


Link to post
Share on other sites
  • 0
Guest TehGreekGamer   
Guest TehGreekGamer

Can you specify the error message or it just stops working? Propably i .dll file is missing.

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Try adding this to your launch perimeters if it crashes on the loading screen:

-malloc=system

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

In to your launch perimeters on one of the launchers, this is were you can find it on DayZ Commander:

Fq2Zm.png

Obviosly don't use them launch permimeters like the one in the picuture, use this one:

-malloc=system

If you are changing it on DayZRP Launcher

Go to:

Open DayZRP Launcher -> Launch Tab -> Custom Launch Commands -> Add this: -malloc=system

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

it crashes anyways :/

What, after you added that?

You need to be more precis, so I can help you.

Share this post


Link to post
Share on other sites
  • 0
Guest TehGreekGamer   
Guest TehGreekGamer

it crashes anyways :/

What, after you added that?

You need to be more precis, so I can help you.

He means that the DayZRP.exe stops working propably a net framework thing try updating it.

Share this post


Link to post
Share on other sites
  • 0
Popeye509    1

If you have arma on steam this is what I did to fix it. Verify cache, exit steam and delete the User data folder as I got an error if I didn't and just completely re download dayzrp from launcher with administrative access. I think that's all I did...

Also! Don't forget to start up arma as you need to start it up before downloading and playing dayzrp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×