Jump to content
Server time: 2017-10-19, 14:52
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Guest RobertoSoldado

Cannot join DayZ Epoch

Question

Guest RobertoSoldado   
Guest RobertoSoldado

I launch THROUGH commander and whenever I click 'OK' on the player screen and it loads it then says recieving data infront of the player screen and it just does that until it times out and I get kicked out the lobby, tried for 2 days now, any help?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Guest BoobManReub   
Guest BoobManReub

Does the timer come up in the bottom right?

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

This might be a Epoch bug.

Also try running DayZ Commander as Administrator, this might help.

OR

Try launching ArmA 2 OA as administrator and try and join DayZRP Epoch.

Have you tried checking if you can get in to S1 with no problems?

Share this post


Link to post
Share on other sites
  • 0
Guest RobertoSoldado   
Guest RobertoSoldado

Does the timer come up in the bottom right?

Bottom left it says like You have 60 seconds left till your kicked or soemthing like that


You already have a thread on this?

I'm so sorry


This might be a Epoch bug.

Also try running DayZ Commander as Administrator, this might help.

OR

Try launching ArmA 2 OA as administrator and try and join DayZRP Epoch.

Have you tried checking if you can get in to S1 with no problems?

Oh yeah S1 no problems just Epoch!

Share this post


Link to post
Share on other sites
  • 0
Jamesy    0

I launch THROUGH commander and whenever I click 'OK' on the player screen and it loads it then says recieving data infront of the player screen and it just does that until it times out and I get kicked out the lobby, tried for 2 days now, any help?

If you get kicked back to the lobby try clicking 'Ok' again. For me that usually works.

Also, if you have a timer for say 'Waiting For Character To Create..' then leave it and let the timer increase. This usually goes after the count gets up to 70-130 and you get in the game.

Share this post


Link to post
Share on other sites
  • 0
Guest BoobManReub   
Guest BoobManReub

Personally it's always timed out once it's loading data on the server art screen, not the lobby screen, so I'm not sure exactly what the issue is

Make sure your DayZ commander runs in administrator mode, and then connect your DayZ commander to your Steam and set Steam as administrator only, if you haven't already

It's either an issue with authorisation deep down inside the workings of your computer or it's an issue to do with your internet speed. I can't help you with the internet speed but that might help if it's something to do with authorisation if that's not how your settings are already

Share this post


Link to post
Share on other sites
  • 0
Guest RobertoSoldado   
Guest RobertoSoldado

I launch THROUGH commander and whenever I click 'OK' on the player screen and it loads it then says recieving data infront of the player screen and it just does that until it times out and I get kicked out the lobby, tried for 2 days now, any help?

If you get kicked back to the lobby try clicking 'Ok' again. For me that usually works.

Also, if you have a timer for say 'Waiting For Character To Create..' then leave it and let the timer increase. This usually goes after the count gets up to 70-130 and you get in the game.

No I get kicked OUT of the lobby:( Thanks anyway man

Share this post


Link to post
Share on other sites
  • 0
Guest Biiddy   
Guest Biiddy

-snip-

Re-opening

Damnit Toorik!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×