Jump to content
Server time: 2017-10-18, 16:24
Safe Zone: OPEN

  • 0
Sign in to follow this  
Guest Demarcus King

Day Z server?

Question

Guest Demarcus King   
Guest Demarcus King

Okay I tried joining Epoch server and it's saying that I'm suppose to remove all the DAYZRP addons in order to join the server?

But when I tried the default RP1 server (Which no one is ever online on anymore) I get through without a hassle? Why is this?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
   0

The DayZRP Epoch server runs solely off of the standard Epoch files. Therefore, if you try and run the two together, files will conflict, and thus you won't be able to join the Epoch server.

To run Epoch, you need to download Epoch, and enable only that mod in your mod manager, and then you should be able to join the server.

Share this post


Link to post
Share on other sites
  • 0
Slute    1

You are running off the launcher, correct? When you do this, the launcher comes with DayZRP Assets add on still installed into the launcher. DayZRP Assets have since been removed from DayZRP Epoch and you can no longer join off the launcher. You can join the server in 2 ways

1. You can join by downloading the latest Epoch patch and placing it in your Arma 2 OA folder. Once this is done you launch Arma 2 OA and enable Epoch in the extensions section. After that you simply search for DayZRP S2, and it should be no hassle.

2. Launching off DayZ commander.

To do this you need to have the latest version of DayZ commander. Once you have this you download Epoch off the Install/Delete category on the top right of the launcher. After your download of Epoch is done you search for DayZRP and join, as simple as that.

I highly recommend using option 2, as it is faster, and you do not have to do any manual folder directing. Good luck!

Share this post


Link to post
Share on other sites
  • 0
Pyrah    1

Secondly to "defend S1's honour" there are certainly people who play it, maybe not as many but people are coming back to it now it's not as buggy.

However option 2 above is the way forward for DayZRP Epoch.

Share this post


Link to post
Share on other sites
  • 0
Guest Biiddy   
Guest Biiddy

As stated above, DayZRP Epoch runs off of DayZ Epoch only, which you can download from DayZ Commander, hopefully soon more ad-dons will be added but due to server issues the last ones were removed.

Share this post


Link to post
Share on other sites
  • 0
GingerHippo    4

With the Parameters, you're going to have to go into your settings on DayZ Commander and make sure that there aren't any typed there as stated above, it only runs on normal DayZ Epoch at the moment due to problems with add-on's which were there before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×