Jump to content
Server time: 2017-08-17, 06:11

  • 0
Sign in to follow this  
Red

Frame Issues

Question

Red    137

Hello!

This is making me a little frustrated:

These are my stats current specs.

stats.png

I'm running on high settings and i probably should be able to run this game on ultra, but for some reason i'm getting like 25fps when there are people around or when im in a city. (according to fraps)

I already tried some launch settings but i wasn't able to increase my FPS.

I did check the tutorial btw, but i haven't had any luck getting my FPS higher, so i decided to make a seperate post. (BTW i apologize if this wasn't allowed ^^)

Anyone got any tips or ideas?

Kind regards,

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Rolle    2440

That's normal, I got i7 3770k 4.5GHz, 16GB RAM and a GTX670. I don't play on ultra because I'd get bad FPS like you. I've turned off the unnecessary settings down like AA, post processing, SSAO and HDR. I'll post a screenshot with my settings later, feel free to try them out.

Share this post


Link to post
Share on other sites
  • 0
Guest Astycc   
Guest Astycc

AMD CPUs always have problems with single-threaded games, not sure why, but they are god damn awful at running ArmA.

I would always reccomend Intel for any modern PC build now, as they have hyperthreading and play with multi-threading which most games are optimised for.

Although some games (BF4) are more optimised for AMD chipsets, they aren't very common. So the only reason I can think is that it's AMD, and well, they're just not that good in my opinion.

EDIT: I may be incorrect, not 100% on these problems.

Share this post


Link to post
Share on other sites
  • 0
Pidde    0

I get about 50fps on my gaming laptop in cities and 60+ elsewhere while running medium graphics and 1080p, that's with these specs:

CPU I7-4700MQ

GPU GTX 770M

8GB ram.

Try disabling hyperthreading, you should be able to do so in your BIOS.

Share this post


Link to post
Share on other sites
  • 0
Mush    2

AMD CPUs always have problems with single-threaded games, not sure why, but they are god damn awful at running ArmA.

Basically this - this may be your problem, although you could just turn down some settings.

Share this post


Link to post
Share on other sites
  • 0
Red    137

I get about 50fps on my gaming laptop in cities and 60+ elsewhere while running medium graphics and 1080p, that's with these specs:

CPU I7-4700MQ

GPU GTX 770M

8GB ram.

Try disabling hyperthreading, you should be able to do so in your BIOS.

I will see if i can find this in my bios and turn it off. Thanks for the tip.

As for AMD being the problem.. Yeah could possibly be so. I love AMD myself though and i dont think i have ever had an Intel Processor. This would probably be the first time that my lovely AMD has let me down :'(

Share this post


Link to post
Share on other sites
  • 0

I've never been able to get much more than 25-30 fps in cities on DayZRP. Before the recent patches I was getting 15-20 in cities.

I have the FX8350 and a ASUS GTX 660ti and I can report that it's our CPU's that are the problem. As Astycc said, our AMD's are great for multi-threaded games but games like ARMA and DayZSA are single threaded games and that's where our 8-core just fails. You can try running some launch settings from here http://community.bistudio.com/wiki/Arma2:_Startup_Parameters

If those don't work then there's not much else we can do. For ARMA this is the benchmark that matters it seems http://www.cpubenchmark.net/singleThread.html when looking at getting a CPU for ARMA. There are Pentiums with higher single thread power than our processors. They're great for everything else, especially productivity but ARMA is our nemesis.

EDIT: I wouldn't start fiddling around in the BIOS really. I accepted that my computer won't run ARMA particularly well here. Other servers aren't too bad actually but since 1.3 of this mod I barely get 60fps anywhere. But I do play on the highest graphical settings and it looks gorgeous.

Share this post


Link to post
Share on other sites
  • 0
Rolle    2440

My settings:

6itiQ.png

I get about 20-40 FPS in Cherno, depending on the area.

Share this post


Link to post
Share on other sites
  • 0
Red    137

Thanks for the settings. I'll use this to see if i get anything different. I did notice that when i run the game through steam, i have a slight FPS increase. Overal around 40/50 ish in empty areas and around 30 ish in cities.

It's playable and i will just have to live with this for the time being :)\

Thanks for the help.. If anyone has any other ideas to up the FPS, then that would be awesome. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×