Jump to content
Server time: 2017-10-17, 05:47
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Snow

Can't get into editor

Question

Snow    1

I've had this problem for a little while now. Basically, the way I normally would open the editor would be by launching to menu through the DayZRP Launcher, then pressing Crtl-S to get to the singleplayer menu.

However, for some reason the greyed out singleplayer icon doesn't exist anymore. Multiplayer is the first option on the list, instead of how it used to be with the singleplayer button just being un-clickable.

Is there another way to get to the editor, or any way to fix the problem itself?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Guest Pandi   
Guest Pandi

Hey, I'm on my phone so I can't really give you the links but if you go on to server staff and find Kakan in the developers section and go on to his profile and find the thread he made on a guide for the ArmA editor, this will tell you everything you need to know. Once I get back from college and this problem still consists, I will be able to help you properly, good luck man and hope I helped!

Edit: I managed to get the link, if you just read through the part on how to set up the editor you should be able to fix your problem.

http://www.dayzrp.com/t-kakans-way-of-making-a-settlement

Share this post


Link to post
Share on other sites
  • 0
Snow    1

Well unfortunately his guide says the way to get into the editor once that's done is by using the Ctrl-S method which doesn't work for me.

Share this post


Link to post
Share on other sites
  • 0
Bush    22

Are you trying to get in on Epoch or the DayzRP Mod? I have enterted the editor with the Ctrl-S method on the DayzRP mod, but not Epoch.

Share this post


Link to post
Share on other sites
  • 0
Snow    1

Are you trying to get in on Epoch or the DayzRP Mod? I have enterted the editor with the Ctrl-S method on the DayzRP mod, but not Epoch.

The proper DayZRP mod. Epoch isn't even in the expansions list, definitely not enabled.

Share this post


Link to post
Share on other sites
  • 0
Snow    1

CTRL-E I believe this should work when your on the main game screen

Thanks man, it worked. Not sure why there would be a specific command for it, but still, it worked.

Share this post


Link to post
Share on other sites
  • 0
Valkerion    0

CTRL-E I believe this should work when your on the main game screen

Thanks man, it worked. Not sure why there would be a specific command for it, but still, it worked.

Its ARMA they have to make everything awkward one way or another

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×