Jump to content
Server time: 2017-10-22, 02:53
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Guest RobertoSoldado

Arma 2 OA keeps crashing?

Question

Guest RobertoSoldado   
Guest RobertoSoldado

I join DayZRP through the DayZCommander but whenever I get to the logo screen just after the player screen, the bar goes about 75% of the way up and then crashes saying Arma 2 OA has stopped working. Any solutions?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Guest Pandi   
Guest Pandi

Hey, come to room 13 on DayZRP Teamspeak, I'll try help you.

Share this post


Link to post
Share on other sites
  • 0
Owen    16

Are you joining DayZRP Epoch or DayZRP mod?

If your going to join DayZRP mod you should download the launcher:

http://www.dayzrp.com/t-dayzrp-launcher

It is much easier this way than using commander. It also installs any patches automatically. Though you can't join Epoch(not sure on that).

Furthermore have you got all necessary downloads required to join?

Share this post


Link to post
Share on other sites
  • 0
Guest Vespah   
Guest Vespah

Run Commander as Administrator. Ive got the same problem but running as Admin works fine.

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Options you can try:

I suggest trying this one as it is the most best solution, download the ArmA 2 OA Beta from steam and after downloading it, right click it and run it as administrator and then make sure you have only Epoch mod enabled for the DayZRP Epoch server, this method is practically guaranteed to work.

OR

Run DayZ Commander as administrator and make sure you have no launch perimeters set.

OR

Run DayZRP Launcher as administrator and try joining DayZRP Epoch server that way.

Hope one of these methods work, good luck.

Share this post


Link to post
Share on other sites
  • 0
Voodoo    489

-Run commander as administrator

-add -malloc=system to launch parameters

-connect to DayzRP epoch

This should work I had the same problems till someone told me about them launch parameters. Just make sure only Epoch is enabled in expansions and no other dayz related expansions

Hope this will help

Share this post


Link to post
Share on other sites
  • 0
Guest RobertoSoldado   
Guest RobertoSoldado

-Run commander as administrator

-add -malloc=system to launch parameters

-connect to DayzRP epoch

This should work I had the same problems till someone told me about them launch parameters. Just make sure only Epoch is enabled in expansions and no other dayz related expansions

Hope this will help

Works now, thanks mate!:)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×