Jump to content
Server time: 2018-07-20, 14:28 WE ARE RECRUITING

Sign in to follow this  
XanderShadow

Cannot Repair UAZ

Recommended Posts

Just logged back in and amazingly; my UAZ is where I left it with the popped wheel.. so I go to repair it: No repair menu.

I've broke the glass, got in got out, relogged; nothing.

Whats the jig?

Share this post


Link to post

I don't know, the same happened for me the other day, stopped me from driving off, I couldn't refuel either, (this is on S1, Epoch is fine).

Desync perhaps? Not sure.

Share this post


Link to post

Try to relog once more. If not, try to get in the car, start it and kill it. Then try again. If no success again, then maybe you can take some item off the car. It may be glitched and taking something off might ''re-glitch'' it back.

If doesnt work, I would wait for server restart.

Share this post


Link to post
Guest Pandi

This is a issue on S1 at the moment, I'm sure the developer's know about it and most likely working on a fix for everything.

Just try re-logging a few times, but sometimes closing ArmA down completely and then re-opening it helps.

The issue is actually the de-sync, this used to happen a lot, it would normally fix itself for an hour or so after restart. It's towards the end of the restart were the server starts to play up with de-sync.

Good luck with your UAZ!

Share this post


Link to post

Yhea, nothings working so far, annoying D: took me over a day to fix this thing before when I found it at balota xD

Here's hoping time/restart fixes things a bit

Share this post


Link to post

On the RP1 bug page, isn't one of them, can't repair vehicles?

Share this post


Link to post
Guest Biiddy

It is Desync i believe, normally re-logging a couple of times fixes it but if not then there's nothing we can do for now, the devs are currently working on fixing it.

Share this post


Link to post

Will wait for the next restart and hope that fixes it. If not; I have enough supplies to make it to a town. Just hope I can select my melee weapon by then xD not got much ammo left

Share this post


Link to post

It isn't desync, I've never desynced (other than being a passenger in a car). The refuel, gut animal, cook animal is not working for anyone in my clan.

Bloodbagging works fine.

No matter how many times you relog or wait till restart it's a bug, I'm sure as said Devs are on it so for now in S1 it's a waiting game.

Share this post


Link to post

Popped on Enoch for the time, got pretty lucky too; G36 Sharp Shooter, mags and even some food n drink; all in elektro O.o maybe it's a sign? xD

Share this post


Link to post

Unfortunately, the scheduled server restart didn't help, still cant repair, boil water ext. Still, met a friendly guy up NWAF way; even if he was blaring bullets all over at zombies xD here's hoping in the morning we can get things working; running low on supplies and my cars getting rusty D:

Share this post


Link to post

There are problems with the scroll menu at the moment, devs are aware of the problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×