Jump to content
Server time: 2017-08-22, 07:35

  • 0
Sign in to follow this  
HDGaming

Problems Getting Into S1

Question

HDGaming    0

Please see below the error message i receive when trying to log into DayZRP S1.

Please could you advise a solution as i have never received this before and am a little confused as to why it is happening all of a sudden.

Thank you for taking the time to read this.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Guest Pandi   
Guest Pandi

Hey, you have DayZ mod enabled under the expansions.

For RP1 S1, make sure you only have DayZRP mod.

Make sure you only have Epoch mod enabled for DayZRP Epoch.

If you still encounter this problem after disabling DayZ mod, let me know.

Edit: Open up ArmA 2 OA -> Expansions -> Disable DayZ mod -> Make sure all other mods like DayZ Overwatch for example are disabled -> Make sure DayZRP mod is enabled -> Join RP1 S1.

If you use DayZ Commander or DayZRP Launcher, than you wont have to worry about everything above, because it automatically enables and disables the mods that are used in the server.

Share this post


Link to post
Share on other sites
  • 0
Ghost    8

make sure you have this installed

Also use this to launch DayZRP. the launcher will auto update for you everytime you open it so open it up and see if you get an update then Remove any launch peramiters you have (if you have any)

Share this post


Link to post
Share on other sites
  • 0
HDGaming    0

Pandi i always launch with DayZ Commander and that is the expansions it enables.

I relise that it is wrong and have tried it the way you also stated; again this doesn't work.

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Pandi i always launch with DayZ Commander and that is the expansions it enables.

I relise that it is wrong and have tried it the way you also stated; again this doesn't work.

You must have something enabled that your not meant to, come to teamspeak room 9 please, it will better if I could talk you through it.

Edit: This is now solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×