Jump to content
Server time: 2017-08-23, 21:36

  • 0
Sign in to follow this  
Jason Jericho

Kicked From the Game

Question

I am fairly new to the mod and only started playing today. I have not even met another living person yet on the server and only have about half an hour gametime.

Every five-ten minutes I am given the message that I have been "Kicked from the game" with literally no explanation.

My whitelist application has been authorised and I am eligible to play on DayZRP, so that isn't the reason.

If anybody has any reasoning or options behind this occurrence, please let me know.

Like I said, whitelist confirmed, haven't spoken to anybody in game yet and I have so far understood and self-enforced the server rules

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Slute    1

Its currently an on going bug with S1. Everyone is having this problem, they are currently working on the fix.

In the mean time you can play Epoch! Good luck!

Share this post


Link to post
Share on other sites
  • 0
Guest whitepointer   
Guest whitepointer

Just like Slut said, there isn't anything you can do about this issue. It's a server side issue which is being worked on and should hopefully be fixed soon.

Besides that, have a crack at epoch if you cannot bare it any longer - wanting some nice roleplay?, head to somewhere like Pobeda dam or other hot gathering spots.

Share this post


Link to post
Share on other sites
  • 0
Nihoolious    1122

If you are playing with someone else, have them tell you what file you were kicked for, close Arma, delete said file(s), and hit "Retry" on the launcher. Thats what I used to do.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

You are usually kicked from the game if your battle eye anti hack stops responding or their is an error wit hone of the files as previously stated. I have been having the same problem myself and Nihoolious has the right idea.

Share this post


Link to post
Share on other sites
  • 0
Guest BoobManReub   
Guest BoobManReub

Happened to me first time I played too, needed to reinstall the RP mod. Make sure you have the latest version of the launcher, and check the update tab. Worked for me when I had that issue but there have been lots of changes to the mod since so I'm not sure if it will help or not. Worth a shot, though

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Is this thread solved now?

If you have any future questions, feel free to PM me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×