Jump to content
Server time: 2017-10-21, 19:10
Safe Zone: CLOSED

  • 0
Sign in to follow this  
DarkStyle

Problem with patch.

Question

DarkStyle    46

So i downloaded new patch.Copied new dayz_code and stuff from it but when i try to launch the game it says dayz_communtyassets(or something like that)reqruies dayz_code.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Guest Vespah   
Guest Vespah

What server are you trying to join? Epoch? All you need is the Epoch mod. Download the latest version from commander. You dont need DayZRP Assets anymore.

Like I said, launch the DayZRP Epoch server through DayZ Commander

Hope I helped. Report back if it worked :)

Share this post


Link to post
Share on other sites
  • 0
Guest Astycc   
Guest Astycc

Did you put the DayZ_Code file and the other one in the "Addons" folder of @DayZRP?

Share this post


Link to post
Share on other sites
  • 0
Guest Astycc   
Guest Astycc

Did you by any change click "Do not replace" when prompted whilst moving the 2 files to the addons folder?

Share this post


Link to post
Share on other sites
  • 0
DarkStyle    46

I did everything right.But its working now, i just needed to extract files with another program.

Share this post


Link to post
Share on other sites
  • 0
Guest Astycc   
Guest Astycc

Ah, okay. Glad the problem is solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×