Jump to content
Server time: 2017-08-19, 01:40

  • 0
Sign in to follow this  
sinful3329

Bad version when joining dayzrp

Question

sinful3329    0

Hi I am getting bad version when trying to join dayzrp rp1 and I the dayrp client updated.

Also I am unable to find dayz epoch cherno in dayz commander.

Ok I was able to get epoch to show up in dayz commander but still get the same error as rp1

bad version, server rejected connection.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Guest   
Guest

I am having the same problem now with the bad version. Any suggestions anyone?

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Download the Operation Arrowhead beta, then replace the ordinary .exe file for Arrowhead with the one from the 'Expansions/Beta' folder.

OR

Step 1: Close steam, and launch it again as Adminstrator.

Step 2: Right click on Arma 2 in your steam library, then click on Properties, after that click on the Local Files tab, the click Verify integrity of game cache. Then wait for that to finish

Step 3: Repeat Step 2 but instead of Arma 2 Verify the Arma 2: Operation Arrowhead.

Step 4: After you have gotten that done, launch Arma 2, close it, then launch AO, then close it.

That should work.

Edit: Go to this page and try all these options that they suggested.

http://www.dayzrp.com/t-bad-version-fix-using-steam

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Download the Operation Arrowhead beta, then replace the ordinary .exe file for Arrowhead with the one from the 'Expansions/Beta' folder.

OR

Step 1: Close steam, and launch it again as Adminstrator.

Step 2: Right click on Arma 2 in your steam library, then click on Properties, after that click on the Local Files tab, the click Verify integrity of game cache. Then wait for that to finish

Step 3: Repeat Step 2 but instead of Arma 2 Verify the Arma 2: Operation Arrowhead.

Step 4: After you have gotten that done, launch Arma 2, close it, then launch AO, then close it.

That should work.

If your talking about the download page beta patch, it starts updating then says bad cd key and automatically ends.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Someone in that thread said they have to reinstall arma. Is that necessary?

Share this post


Link to post
Share on other sites
  • 0
Rolle    2450

If you installed the 112555 beta patch? No, just delete Expansions/beta folder and reinstall the 103718 patch.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I don't think I installed the 112555 beta patch. I just reinstalled the rp mod, unless that updates the beta patch. Plus, when I try to download the 103718 it just says bad cd key.


Can anyone give me a hand with that bad cd key problem?

Share this post


Link to post
Share on other sites
  • 0
Luinky    0

If you installed the 112555 beta patch? No, just delete Expansions/beta folder and reinstall the 103718 patch.

I keeps telling me to delete ace expantions when trying to join epoch. Even after reinstalling 103718.

Share this post


Link to post
Share on other sites
  • 0
Rolle    2450

If you installed the 112555 beta patch? No, just delete Expansions/beta folder and reinstall the 103718 patch.

I keeps telling me to delete ace expantions when trying to join epoch. Even after reinstalling 103718.

You're probably trying to join with DayZRP mod enabled. Disable it, you can only have vanilla Epoch client.

I don't think I installed the 112555 beta patch. I just reinstalled the rp mod, unless that updates the beta patch. Plus, when I try to download the 103718 it just says bad cd key.


Can anyone give me a hand with that bad cd key problem?

Bad CD Key is usually caused by broken registry keys or key stealers. Reinstall the game.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

Ok, I just fixed the cd key problem, now I am back to square one. At least I can join s1 again, thanks Rolle.

Share this post


Link to post
Share on other sites
  • 0
sinful3329    0

Download the Operation Arrowhead beta, then replace the ordinary .exe file for Arrowhead with the one from the 'Expansions/Beta' folder.

OR

Step 1: Close steam, and launch it again as Adminstrator.

Step 2: Right click on Arma 2 in your steam library, then click on Properties, after that click on the Local Files tab, the click Verify integrity of game cache. Then wait for that to finish

Step 3: Repeat Step 2 but instead of Arma 2 Verify the Arma 2: Operation Arrowhead.

Step 4: After you have gotten that done, launch Arma 2, close it, then launch AO, then close it.

That should work.

Edit: Go to this page and try all these options that they suggested.

http://www.dayzrp.com/t-bad-version-fix-using-steam

Thank you Pandi that seem to have fixed the bad version issue, just have others im running into but it should be something I should be able to fix.... I hope lol

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Download the Operation Arrowhead beta, then replace the ordinary .exe file for Arrowhead with the one from the 'Expansions/Beta' folder.

OR

Step 1: Close steam, and launch it again as Adminstrator.

Step 2: Right click on Arma 2 in your steam library, then click on Properties, after that click on the Local Files tab, the click Verify integrity of game cache. Then wait for that to finish

Step 3: Repeat Step 2 but instead of Arma 2 Verify the Arma 2: Operation Arrowhead.

Step 4: After you have gotten that done, launch Arma 2, close it, then launch AO, then close it.

That should work.

Edit: Go to this page and try all these options that they suggested.

http://www.dayzrp.com/t-bad-version-fix-using-steam

Thank you Pandi that seem to have fixed the bad version issue, just have others im running into but it should be something I should be able to fix.... I hope lol

No worries man, anytime!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×