Jump to content
Server time: 2017-10-24, 07:48
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Deadplex

Kicked out of lobby instantly with no error message

Question

Deadplex    0

So it seems whenever I try to join any kind of server I get to the lobby but then it kicks me back to the main menu with no error message, the only time it does not do this is if I use the dayzrp launcher.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Guest Pandi   
Guest Pandi

So you can get in to the server using the launcher but any other way doesn't work?

Share this post


Link to post
Share on other sites
  • 0
Deadplex    0

So you can get in to the server using the launcher but any other way doesn't work?

Yes, things like dayz commander just end with me getting kicked.

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

So you can get in to the server using the launcher but any other way doesn't work?

Yes, things like dayz commander just end with me getting kicked.

Is it because you have the launch perimeter for Epoch in DayZ Commander maybe?

If you've got a friend who can screenshot the error message in-game that would be great.

Share this post


Link to post
Share on other sites
  • 0
Deadplex    0

So you can get in to the server using the launcher but any other way doesn't work?

Yes, things like dayz commander just end with me getting kicked.

Is it because you have the launch perimeter for Epoch in DayZ Commander maybe?

If you've got a friend who can screenshot the error message in-game that would be great.

That is the weird part, I have asked friends to take a screenshot and they say there is no error, and I believe my launch perimeters are all good.

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Yes, things like dayz commander just end with me getting kicked.

Is it because you have the launch perimeter for Epoch in DayZ Commander maybe?

If you've got a friend who can screenshot the error message in-game that would be great.

That is the weird part, I have asked friends to take a screenshot and they say there is no error, and I believe my launch perimeters are all good.

Okay, is it possible if I could talk to you over teamspeak, I can try and help you.

Share this post


Link to post
Share on other sites
  • 0
Deadplex    0

Is it because you have the launch perimeter for Epoch in DayZ Commander maybe?

If you've got a friend who can screenshot the error message in-game that would be great.

That is the weird part, I have asked friends to take a screenshot and they say there is no error, and I believe my launch perimeters are all good.

Okay, is it possible if I could talk to you over teamspeak, I can try and help you.

Sure thing man, I am in channel 9 at the moment

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

Solved now, if you need anymore help let me know man! :)

Share this post


Link to post
Share on other sites
  • 0
DinoB    20

Solved now, if you need anymore help let me know man! :)

I've seen you solve almost every error posted by people, great job.

#Pandi4CH

Share this post


Link to post
Share on other sites
  • 0
Lundborg    0

Closing.

If you're still having issues, feel free to PM any staff member and we will re-open this!

Share this post


Link to post
Share on other sites
  • 0
Vexrow    0

Solved now, if you need anymore help let me know man! :)

Hello Pandi, I am instantly getting kicked out of the Dayz Lobby and get put into the Arma II main menu. I would be very grateful if you could tell me the solution of this problem on teamspeak. Thank you

Share this post


Link to post
Share on other sites
  • 0
Thumper    0

Solved now, if you need anymore help let me know man! :)

Hello Pandi, I am instantly getting kicked out of the Dayz Lobby and get put into the Arma II main menu. I would be very grateful if you could tell me the solution of this problem on teamspeak. Thank you

You need to whitelist before joining the servers.

Share this post


Link to post
Share on other sites
  • 0
Vexrow    0

The dozen of servers i attempted to join do not own a whitelist..

I could once play dayz half a year back and my name was not on any whitelist

Share this post


Link to post
Share on other sites
  • 0
Thumper    0

Well, to join ours there is a whitelist. Which the changes to steam, the only way to get into dayz is using specific launchers or launching directly in arma 2 OA through steam. DayZ commander and the like do not work any more.

Share this post


Link to post
Share on other sites
  • 0
Vexrow    0

I tried to join a bunch of servers through arma 2 OA and could only join a very few arma 2 unmodded servers. What do I need to do in order to play epoch if the dayzcommander is not working?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×