Jump to content
Server time: 2017-10-22, 02:58
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Mental

Trouble joining RP1 server

Question

Mental    0

I noticed the DayZRP server uses beta patch 112555, so i updated everything, and its says the server is locked? but in the launcher it was un-locked, and when i went to play on the Epoch server it was unlocked.

anyone getting this?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Rolle    2963

We're closed testing S1 with the beta patch 112555 to see if it's stable enough - the server is not locked, it's passworded.

We don't want everyone to update to it yet. The 112555 beta is a ArmA2 1.63 patch and it's not backwards compatible with earlier patches. If you install it you won't be able to play Epoch for example.

Share this post


Link to post
Share on other sites
  • 0
Mental    0

Yeah i just found out the backwards compatibility thing :/

Time to re-install ArmA haha :/

Thanks for replying so quickly :D

Share this post


Link to post
Share on other sites
  • 0
Mush    2

We're closed testing S1 with the beta patch 112555 to see if it's stable enough - the server is not locked, it's passworded.

We don't want everyone to update to it yet. The 112555 beta is a ArmA2 1.63 patch and it's not backwards compatible with earlier patches. If you install it you won't be able to play Epoch for example.

So, we have to reinstall ArmA 2 + OA if we want to play Epoch?

Share this post


Link to post
Share on other sites
  • 0
Mental    0

We're closed testing S1 with the beta patch 112555 to see if it's stable enough - the server is not locked, it's passworded.

We don't want everyone to update to it yet. The 112555 beta is a ArmA2 1.63 patch and it's not backwards compatible with earlier patches. If you install it you won't be able to play Epoch for example.

So, we have to reinstall ArmA 2 + OA if we want to play Epoch?

As far as i know, yes. Im doing it as we speak. :/

Share this post


Link to post
Share on other sites
  • 0
Mush    2

We're closed testing S1 with the beta patch 112555 to see if it's stable enough - the server is not locked, it's passworded.

We don't want everyone to update to it yet. The 112555 beta is a ArmA2 1.63 patch and it's not backwards compatible with earlier patches. If you install it you won't be able to play Epoch for example.

So, we have to reinstall ArmA 2 + OA if we want to play Epoch?

As far as i know, yes. Im doing it as we speak. :/

I've heard you don't have to, it's just a case of going into your ArmA 2 OA folders, then into Expansions, then delete the Beta folder then reinstall the build you need from here and it should work, hope I helped.

Source: Rolle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×