Jump to content
Server time: 2017-08-17, 03:53

  • 0
Sign in to follow this  
Centurion

Can't join DayZ epoch panthera

Question

Centurion    5

A bunch of my clan mates have been playing epoch panthera and I really want to join them. Every time I try to join I get kicked because of something. Usually it says I need downloadable content that has been deleted. They told me to try to launch it through DayZCommander but my computer thinks it is a virus and wont let me download it. I have downloaded everything and try to join but when i do I just get kicked. I need to have the epoch assets expansion but for some reason it wont come up. I have tried uninstalling and re installing but nothing will let me join. Please help

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Guest magw33d   
Guest magw33d

What is the exact command line you are using to launch the game.

Share this post


Link to post
Share on other sites
  • 0
Centurion    5

I have played panthera before and i use this command [email protected];@DayZRP_Epoch

Share this post


Link to post
Share on other sites
  • 0
Tamaster92    14

I have played panthera before and i use this command [email protected];@DayZRP_Epoch

You need to run epoch itself as well.

So for Chernarus you run epoch and DayZRP epoch

For Panthera, you run epoch, DayZRP epoch and panthera

Share this post


Link to post
Share on other sites
  • 0
Guest magw33d   
Guest magw33d

Change it to [email protected];@DayZRP_Epoch;@DayZ_Epoch

Share this post


Link to post
Share on other sites
  • 0
Centurion    5

ra88so.jpg

This is what i have running


Change it to [email protected];@DayZRP_Epoch;@DayZ_Epoch

it worked thanks

Share this post


Link to post
Share on other sites
  • 0
Guest magw33d   
Guest magw33d

Problem solved then?

Share this post


Link to post
Share on other sites
  • 0
Guest magw33d   
Guest magw33d

You should only get this error when there are incompatible, corrupt or incomplete files being loaded.

Are you sure that only those 3 mods, DayzRP_Epoch, Panthera, and DayZ_Epoch are being loaded, and are completely up to date?

Have you tested the archives that you extracted to see if they are corrupt?

In the original post, you stated that you were having trouble downloading the mods in the first place. There are mirrors to DayZ Epoch here, on the official Epoch site. http://dayzepoch.com/

Share this post


Link to post
Share on other sites
  • 0
Guest Biiddy   
Guest Biiddy

Try going into your Arma 2 OA folder and laucnhing the Arma 2 OA beta patch, when in the menu of Arma go to expansions, then enable the following, DayZRP Epoch, Panthera island 2.9, DayZRP mod, sorry if you have tried this already

also enable dayzrp assets if you have it downloaded

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×