Jump to content
Server time: 2017-08-19, 11:10

Sign in to follow this  
Kravock

DayZ RP 1.3.2 Bug Reports

Recommended Posts

Kravock    1

Please report any bugs or problems you've encountered in DayZRP 1.3.2.2

Known bugs:

- Needs stress testing? (> 30 players)

Share this post


Link to post
Share on other sites
Stagsview    588

All TWS in the channels are online, we are experiencing no lag at the moment. Weapons are spawning like mad but we are all glad at the moment we are experiencing no problems :D

Once again, We thank you for your time.

Share this post


Link to post
Share on other sites
FireMatt    1

Civilian 5 skin does not work. It shows up as the regular survivor clothing instead of Civ 5/ Hero skin.

Inventory pops up for a split second upon login (Not sure if after skin change)

Split second TP to debug but back in original logoff point with no problems.

-EDIT-

Regarding the Vanilla loot tables (KSVK's and such) Does that mean there will be a character reset? Or will only certain items be removed?

Share this post


Link to post
Share on other sites
Kravock    1

Fucked up loot table, One of our members found 3 ksvks and a rangefinder

New loot table will be loaded next restart. We needed to test without our loot tables.

Share this post


Link to post
Share on other sites
Guest Paul Bagdon   
Guest Paul Bagdon

Aproched a shop no loot, no zombies, cant see, road blocks. Im getting randomly kicked out to the lobby.

Changing guns whith the scrool whells dose not work.

Player settings dose not workd.

Affter fully reloging still no loot nor zombies.

Food and drink bars dose not work.

Some things spown affter 3 to 4 mins beeing in the area

Im standing next to a zombie 0 fucks given. hes my friend now :)

Share this post


Link to post
Share on other sites
Almasm    0

changing weapon with mouse wheel sporadically stops working.

still cant cook my damn rabbit!

Zombies not appearing until right in your face.... although that could be my pc.

Share this post


Link to post
Share on other sites
Kravock    1

Aproched a shop no loot, no zombies, cant see, road blocks. Im getting randomly kicked out to the lobby.

Changing guns whith the scrool whells dose not work.

Player settings dose not workd.

Affter fully reloging still no loot nor zombies.

Food and drink bars dose not work.

Some things spown affter 3 to 4 mins beeing in the area

Im standing next to a zombie 0 fucks given. hes my friend now :)

Sounds like a lag side your end as road blocks are spawn by the client. Make sure your mod is updated, do a restart of both your PC and internet.

Share this post


Link to post
Share on other sites
Sir Doctor    3

Running smooth as a babies bottom. Good work devs <3

Share this post


Link to post
Share on other sites
Onionjack    0

Everything worked fine about 40 mins until I started to have problems.

I just experienced that zombies didn't aggro, and they spawned really slow. I couldn't change between two primary weapons. I couldn't change hatched to main gun and vice versa. Picking up windscreen was laggy, I ended up duplicating the windscreen I was picking up somehow. It didn't show up in my inventory right away, I tried to pick it up three times and later I noticed I have three of them.

Share this post


Link to post
Share on other sites
baracuda445    0

Cannot load the player settings menu to change render distance

An unbelievable amount of zombies spawning around me anywhere and everywhere.

Share this post


Link to post
Share on other sites
Guest Pandi   
Guest Pandi

I think this is on the verge of being completely fixed, I experienced no de-sync problems, only the player menu bug which doesn't bother me at all. I'm so glad its working again. Thank you.

Share this post


Link to post
Share on other sites
Watchdog    2

I'm getting Kick off the game and it is lagy trying to pick up things but other then that everything looks and is running good

Share this post


Link to post
Share on other sites
StevenCrux    0

Yeah, dealing with kicks, pretty sure everything is up-to-date and verified unless I'm missing something...ping 100-200, I use DayZRP Launcher.

And I thought spawns were usually coastal? I spawned out in...devil's castle I think it's called? And this was a brand new character, I've just been whitelisted today.

Hope that's all the info needed to help =)

Share this post


Link to post
Share on other sites
   13

Yeah having the same problem with the random kicks but it is still a Beta test so it is expected.

Share this post


Link to post
Share on other sites
Tamaster92    14

Not sure if bug but no more camo nets are spawning :(

Maybe they are super rare

Share this post


Link to post
Share on other sites
GingerHippo    4

Not sure if bug but no more camo nets are spawning :(

Maybe they are super rare

They are meant to be "Super rare" and are meant to 0.05% of a spawn chance in normal chernarus epoch.

Share this post


Link to post
Share on other sites
Tamaster92    14

Not sure if bug but no more camo nets are spawning :(

Maybe they are super rare

They are meant to be "Super rare" and are meant to 0.05% of a spawn chance in normal chernarus epoch.

DayZRP, not Epoch :)

Share this post


Link to post
Share on other sites
GingerHippo    4

Not sure if bug but no more camo nets are spawning :(

Maybe they are super rare

They are meant to be "Super rare" and are meant to 0.05% of a spawn chance in normal chernarus epoch.

DayZRP, not Epoch :)

Oh right, camo nets spawn! WHAT!? :D

Share this post


Link to post
Share on other sites
Tamaster92    14

They are meant to be "Super rare" and are meant to 0.05% of a spawn chance in normal chernarus epoch.

DayZRP, not Epoch :)

Oh right, camo nets spawn! WHAT!? :D

http://dayz.wikia.com/wiki/Camo_Net

Share this post


Link to post
Share on other sites
Tamaster92    14

Oh right, camo nets spawn! WHAT!? :D

http://dayz.wikia.com/wiki/Camo_Net

That's a tent? - I'm confused. Silly DayZ!

Look at the pictures, same model ingame when dropped, but it builds a big camo net.

Anyway this is way OT

Share this post


Link to post
Share on other sites
Slute    1

I have seem to found that when pressing pause (esc.) that the respawn button shows up for a longer time. I'm not sure if this is myself lagging, or if it is server wise. Anybody can easily respawn if this isn't fixed! :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×