Jump to content
Server time: 2018-07-18, 18:41 WE ARE RECRUITING

Sign in to follow this  
Dworvakhiin

[Close] You cannot play/edit this mission.

Recommended Posts

Hello,

I was hoping anyone could help me with a problem I am having when I attempt to join Chernarus epoch. It's telling me the following:

2d413cafb5dd67c2954c2375849f2879.png

Things I've done:

Copied all files from Arma 2 to Arma 2 AO

Tried joining another Epoch server (succeeded)

Are my files in the right place?

bb1008d415161d6267a7bcdd3dc53fbd.png

Thank you in advance!

Share this post


Link to post
Guest Pandi

I had this, I just re-downloaded the DayZRP Epoch assets and it started working.

Have you tried re-downloading?

Share this post


Link to post

Did you make sure to include [email protected]_Epoch as the starting parameters in DayZ Commander?

^This

I had the same problem, as I had entered "DayZ_Epoch" instead of "DayZRP_Epoch".

Share this post


Link to post

Yeah, what Wolf and teas926 have said is correct. The error message you get kicked for are all the files we use on RP so it's saying you are missing them.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×