Jump to content
Server time: 2017-08-16, 17:33

  • 0
Sign in to follow this  
doo-rag

Ping issues

Question

doo-rag    0

Hi, I have a question. Whenever I play on your severs I usually have ping issues and it is effecting me when I try to role play with people. Whenever I'm trying to get in someone's car, I press ''get in back seat'' and it won't show me getting it for some reason. Is there a way that I can fix these issues so I can have a better time playing DayZRP?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Guest Vespah   
Guest Vespah

Do you mean it does the animation for getting in the car then lags back? That happens to me sometimes to when I have a secondary equipped. But it could be many reasons:

- Server Lag and/or desync

- Your connection itself

- The location of you and the location of the server

The only thing I can recommend is just relogging or switching to a primary weapon. Also, get into the driver and then go to the back seat.

Hope I helped.

Share this post


Link to post
Share on other sites
  • 0
Kravock    1

These are problems with the mod at the moment, most likely not you. We are having big issues with desync and we are working to resolve this as soon as we can.

Share this post


Link to post
Share on other sites
  • 0
doo-rag    0

Do you mean it does the animation for getting in the car then lags back? That happens to me sometimes to when I have a secondary equipped. But it could be many reasons:

- Server Lag and/or desync

- Your connection itself

- The location of you and the location of the server

The only thing I can recommend is just relogging or switching to a primary weapon. Also, get into the driver and then go to the back seat.

Hope I helped.

I'm talking about that whenever I press get in back seat, it does not do anything. Also, I live in Florence Alabama in the U.S, is this a reason why I'm having these issues?

Share this post


Link to post
Share on other sites
  • 0
Guest magw33d   
Guest magw33d

Yeah, that's desync. If you had an unplayable ping (that would also cause these issues), you'd just get kicked automatically.

Share this post


Link to post
Share on other sites
  • 0
Guest Vespah   
Guest Vespah

Im not sure, never heard of the issue. And about the U.S thing, many Americans play here and dont really experience desync issues as much. Ill read up on it if I can.

Share this post


Link to post
Share on other sites
  • 0
doo-rag    0

Yeah, that's desync. If you had an unplayable ping (that would also cause these issues), you'd just get kicked automatically.

I don't get kicked, but you guys are trying to figure a way to fix this, yes?

Share this post


Link to post
Share on other sites
  • 0
Guest magw33d   
Guest magw33d

Yeah, that's desync. If you had an unplayable ping (that would also cause these issues), you'd just get kicked automatically.

I don't get kicked, but you guys are trying to figure a way to fix this, yes?

As kravok said, these issues are being worked on in the DayZRP server, but the Epoch server is working fine if you want to give it a try.

Filter DayZRP with just Epoch enabled, and you should find it.

Remember, same rules apply in regards to RP and shooting.


The desync also causes other issues, such as not being able to bloodbag, bandage, build fortifications, administer sedatives, light campfires, boil water.

I could go on...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×