Jump to content
Server time: 2018-06-25, 02:25

Sign in to follow this  
Frisia

Whitescreen and preNLOD warning

Recommended Posts

I get the same thing. I'm re-installing the entire DaysRP launcher and all of the addons to see if it will work.

Share this post


Link to post

I somehow solved it by Verify'ing all Arma games in my steam library

you guys try it and see if it works cause it does for me.

Share this post


Link to post

I somehow solved it by Verify'ing all Arma games in my steam library

you guys try it and see if it works cause it does for me.

Ok man will try I've restarted my comp 7 times and verified shit 10 times :D but ill try again

Share this post


Link to post
Guest magw33d

Well yes, a full re-install is always the final point of troubleshooting Mr Mills.

Share this post


Link to post

Well yes, a full re-install is always the final point of troubleshooting Mr Mills.

Or just hit it with a hammer.

But yeah a re-install should fix this as i got these errors in the past just re-installed and all working perfectly fine.

Share this post


Link to post
Guest

I also have this problem.:( Worked before but not anymore.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×