Jump to content
Server time: 2017-08-19, 11:29

  • 0
Sign in to follow this  
Mellstrom

whitescreen

Question

Mellstrom    21

I get randomly kicked sometimes and now when i log in it shows that im dead but it is just a white screen and i cant do anything, nothing works. Can an admin re-set my caracter or something?

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
Stagsview    588

It is a common fault at the moment for Dayzrp server. there is a subject on the forums that explains how to stop that..gimmi a sec and il add it onto this comment.

Edit:

If you had downloaded on the dayz launcher it is a common fault. People have downloaded the thing here:

http://www.dayzrp.com/t-dayzrp-mod-download

from there you do it manualy and the kicks have stopped for people. Also try this:

http://www.dayzrp.com/t-for-anyone-getting-kicked-because-of-goosuksf-pbo-and-or-sbe-sotg-pbo

hope this helps :D

Share this post


Link to post
Share on other sites
  • 0
   2

same for me :/


It is a common fault at the moment for Dayzrp server. there is a subject on the forums that explains how to stop that..gimmi a sec and il add it onto this comment.

Edit:

If you had downloaded on the dayz launcher it is a common fault. People have downloaded the thing here:

http://www.dayzrp.com/t-dayzrp-mod-download

from there you do it manualy and the kicks have stopped for people. Also try this:

http://www.dayzrp.com/t-for-anyone-getting-kicked-because-of-goosuksf-pbo-and-or-sbe-sotg-pbo

hope this helps :D

doesn't work tried that

Share this post


Link to post
Share on other sites
  • 0
Stagsview    588

Argh...damn, those are the threads I have read on the matter. Sorry I can not help you there but maybe a re-set can help your character Tank.

Mark: Those are the recommended threads that I have seen on the matter..If I find anything that can help you I will edit this post and link you to it but At the moment I personally can not help you sorry.

Share this post


Link to post
Share on other sites
  • 0
Mellstrom    21

im just going to un-install the entire dayzrp launcher and all of the addons.

Share this post


Link to post
Share on other sites
  • 0
Ironicman    7

I somehow solved it by Verify'ing all Arma games in my steam library

you guys try it and see if it works cause it does for me.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I somehow solved it by Verify'ing all Arma games in my steam library

you guys try it and see if it works cause it does for me.

Thats how.

Share this post


Link to post
Share on other sites
  • 0
   0

Solved.

how?

I marked it as solved but didn't closed the thread. Feel free to re-open it if the issue is not solved.

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

I somehow solved it by Verify'ing all Arma games in my steam library

you guys try it and see if it works cause it does for me.

Thats how.

thankyou, Rynder and Thumper


I verified them all and it still isn't working

I somehow solved it by Verify'ing all Arma games in my steam library

you guys try it and see if it works cause it does for me.

Thats how.

Share this post


Link to post
Share on other sites
  • 0
   0

So, have the OP solved his issue?


And you Burgz now have this problem also?

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

So, have the OP solved his issue?


And you Burgz now have this problem also?

I think he had solved it yes, yes I have it now too. Attempting to fix it with Dax right now

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

I had this problem, reinstalled everything and it seemed to work..

Probably going to use that as a last resort

Share this post


Link to post
Share on other sites
  • 0
Bloodriki    0

Any follow up on this? Experiencing the same problem. Was playing fine on DayZ Epoch Chernarus, then I ended up dying . . After death I spawned out on the coast of debug.

Now every time I log in, I'm out in debug for a split second before a white line parts the screen, it transitions to dayz epoch load screen, and then a second later goes white/black/grayscreen for me. It doesn't progress past that point. Verifying the system files didn't work.

Share this post


Link to post
Share on other sites
  • 0
Burgz    6

Any follow up on this? Experiencing the same problem. Was playing fine on DayZ Epoch Chernarus, then I ended up dying . . After death I spawned out on the coast of debug.

Now every time I log in, I'm out in debug for a split second before a white line parts the screen, it transitions to dayz epoch load screen, and then a second later goes white/black/grayscreen for me. It doesn't progress past that point. Verifying the system files didn't work.

Yeah that's what happened to me, I was informed to wait until the next restart, try that! It worked for me

Share this post


Link to post
Share on other sites
  • 0
Bloodriki    0

Yeah that's what happened to me, I was informed to wait until the next restart, try that! It worked for me

Yeah next restart fixed the whitescreen crash, but not spawning out on debug coast. I found out that if one spawns out there and logs out to player and back from there that it'll replace you a stones throw away from 0.0. From there it's a long run to Kamenka x_x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×