Jump to content
Server time: 2017-08-20, 09:42

  • 0
Sign in to follow this  
Guest kzammm

Can't Join the DayzRP Epoch server

Question

Guest kzammm   
Guest kzammm

I've been playing on the DayzRP Epoch Chernarus server for the whole morning.

Now I was joining the server again. And once I enter it goes to lobby, shows the lobby with all the players for arround 0.5 , 1s and immedatly goes to Menu.

Any solution on that? Since it was working in the morning

I've tried joining via DayzCommander, DayzRP Launcher, and even "normal joining"

None of thoose seem to work

UPDATE// : 440c05f19c787a4abe6907401f445fd0.png

- From the screenshot I took it doesn't seem to show any problem

- When I enter it kicks me right to here(multiplayer), or to menu

- It shows up a small "error" ; You cannot play/edit this mission; ..... " but that is belive cause of the DayzRP addons, such as the helmets,mask,etc.

- Also tried to change my character to the faces, acessories of the dayzepoch and nothing seems to work

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×