Jump to content

Server time (UTC): 2023-01-27 03:58

ARMA Crashing


PublicVoodoo

Recommended Posts

  • Legend

My ARMA keeps crashing everytime I get into a server. I get into the game and after a few seconds the game closes with the checking for solution then close game box appearing.

Anyone know a solution? Ive tried verifying the games using steam and that hasn't worked either. I remember this kind of problem with the old Mod where S1 would do this but S2 would be fine could this be the same problem?

Link to comment

This has been happening to me on the Epoch server. I play for about 30 minutes, game freezes, and I have to open up task manager and close it, or alt+f4. Also I have massive random FPS drops.

Last night I was fine, its just been happening to me this-whole day.

Link to comment
Guest The Nightmare

This happened to oen of SVR while we were driving around today. He closed his game and rejoined and it worked fine. My advice disable the DayZRP expansion until further notice that could be whats causing it.

Link to comment
  • Legend

This happened to oen of SVR while we were driving around today. He closed his game and rejoined and it worked fine. My advice disable the DayZRP expansion until further notice that could be whats causing it.

Yea I might give this ago when I get home tonight. Didn't think about disablling the DayZRP expansion. Don't need it anyway really with the whole problems and such

Link to comment
  • Legend

Nope nothing seems to sort the problem. Everything is downloaded and fine its literally still log in, a message saying no bad scripts found, Writing at the bottom showing location is typing then Arma crashes..

Link to comment
Guest magw33d

So this doesn't happen with just a blank arma 2 installation, no mods?

Does the audio repeat like a BZZZZZ sound?

Is anyone at hand to see if an error message appears when you crash?

Link to comment
  • Legend

So this doesn't happen with just a blank arma 2 installation, no mods?

Does the audio repeat like a BZZZZZ sound?

Is anyone at hand to see if an error message appears when you crash?

There is no error message its just the game stops working only thing I can think of is to download everything again. Might try deleting and re-installing Epoch see if that helps

Link to comment
  • Legend

Well that's the next option to take I guess.

If it still persists you could open the crash dump file in WinDbg and have a dig.

Good point ill look into that but I'm away so will be in about a week or two

Cheers

Link to comment
  • Sapphire

This has been happening to me on the Epoch server. I play for about 30 minutes, game freezes, and I have to open up task manager and close it, or alt+f4. Also I have massive random FPS drops.

Last night I was fine, its just been happening to me this-whole day.

Your's sounds like the Go UKSF fault.

Link to comment
  • Legend

Ive tried other servers and Arma is fine its only when joining any RP server Parameters are set assets added and such everything is done as it should be

Link to comment
  • Emerald

Re-download it and make sure your mod is up to date.

Link to comment
  • Sapphire

Re-download it and make sure your mod is up to date.

From what i know he has done that in the past but the error keeps comming back.

Link to comment
  • Legend

May have found a solution ill post if I have soon


Ive fixed the problem just have to Alt tab out when its loading in and showing the spawn location in the bottom corner

This can be shut

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...