Jump to content

Server time (UTC): 2023-02-09 10:14

Cannot connect to server using launcher or game itself


Guest ThunderRunner

Recommended Posts

Guest ThunderRunner

So I had just been playing on the server just yesterday, yet today when I use either the launcher or the A2OA game I cannot connect to the server. When I use the launcher to connect directly to the server it just sends me to the server list, and when I use the server list filter, the servers appear for a short time then disappear. Any ideas how I could fix this?

Link to comment
  • Emerald

Try connecting with the remote tab and entering the servers manually.

Link to comment
Guest ThunderRunner

Have you updated to the latest version of our mod?

Yes I had just updated it before I started having problems


Try connecting with the remote tab and entering the servers manually.

I have tried that but it boots me back out into the server browser before getting to the mission briefing screen.

Link to comment
Guest ThunderRunner

Did you updated it directly from the official DayZRP launcher?

If you are still experiencing issues, try deleting and re-installing our mod.

Yes I did it directly from the launcher.

Link to comment
Guest ThunderRunner

Try re-installing the mod manually. Some people have been having problems when they have updated with the launcher.

Ya I'm doing a fresh install from scratch, hopefully that'll fix it.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...