Jump to content

Server time (UTC): 2023-02-04 11:57

Ping to 1000+


Recommended Posts

Some times when I log onto DayZRP on one of the servers my ping suddenly goes up to 1000+ ( This will of course make major lags and the frames drop to 1-5 frames. It is quite odd since I live in Norway and the server location is in Sweden. Even when you live in Australia or Asia you should get a ping of 200-400. It comes to the conclution that I have to restart my computer all over and then it works... Anothter odd reason is it's only happening to dayzrp server, not when I play battlefield, or other arma 2 servers. Would appreciate any tips :)

Thanks

Link to comment

Next time dont live on the moon.

I had this problem once and I simply joined a different kind of DayZ server and it fixed itself.

I'll try move location to earth, but the transport options are not very good :/ Anyways I'll try to join a other dayz server

Link to comment

Well i'm not really sure what is causing your issue. You can always do the basics... Re-installing your game, checking your firewall and your antivirus. Keep us updated.

You say it's not happening in the other Arma 2 servers but what about vanilla DayZ?

Link to comment

Well i'm not really sure what is causing your issue. You can always do the basics... Re-installing your game, checking your firewall and your antivirus. Keep us updated.

You say it's not happening in the other Arma 2 servers but what about vanilla DayZ?

All fine on other dayZ servers, but I'll of course try and re-install the game :)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...