Jump to content
Server time: 2017-08-18, 18:28

  • 0
Sign in to follow this  
naury42

cant connect any private server

Question

naury42    0

when i try to join, lets say armory, it doesnt allow me. says that the connection wasnt made or i got disconnected.

i got latest patchs and I even downloaded czech lite thingy. still cant join.

any options?

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
naury42    0

Do you have the updated beta batch? Kinda obvious but you never know

did you even red what I wrote?

i got latest patchs

Share this post


Link to post
Share on other sites
  • 0
Sgt Dro    0

I had that issue once when ran thru steam, it was my firewall. If you know the ip and port just remote in that will work a lot of times too.

Share this post


Link to post
Share on other sites
  • 0
Bob    0

maybe the person who is hosting it doesn't have the latest patches....

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

I believe it is an error somewhere in one of the files within ArmA 2 / ArmA 2 OA.

Although their is possibilities it could be your firewall or an issue through steam.

Have you tryed running steam as administrator? Might not work but you might as well try.

Sorry for my little knowledge, Best thing to do is search through Google. I'm pretty sure their will be a problem exactly like yours.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

How do you launch DayzRP?

Share this post


Link to post
Share on other sites
  • 0
naury42    0

i dont use steam.

and im running the game thru folder, it was normal arma, not dayzrp related.

Share this post


Link to post
Share on other sites
  • 0
Guest   
Guest

I don'y know if you can without Steam, but can you verify your game cache?

Share this post


Link to post
Share on other sites
  • 0
naury42    0

i think no. well, basically it would be reinstalling and installing all back again which im not willing to because pandas.

Share this post


Link to post
Share on other sites
  • 0

i think no. well, basically it would be reinstalling and installing all back again which im not willing to because pandas.

This problem can occur based on several errors, I remember when I had the same problem myself.

Something that you could try would be to create a new player-profile, that fixed it for me. :)

And, depending on what kinda private server you wanna join, you will have to DL the exact same MP file that the hoster has, although this is only a very rare occasion. ^^

Share this post


Link to post
Share on other sites
  • 0
naury42    0

the thing is, im the only one who cant join. i mean its 10 slot server and 7 players are in.

i will try the player profile

Share this post


Link to post
Share on other sites
  • 0

the thing is, im the only one who cant join. i mean its 10 slot server and 7 players are in.

i will try the player profile

I have the same problem dude xD

Everytime someone creates a pc hosted server I can't join.

So basically it should be our firewalls protecting us from arma logic ;)

Haven't checked yet but you defenititely should because i think that is the problem.

Share this post


Link to post
Share on other sites
  • 0

the thing is, im the only one who cant join. i mean its 10 slot server and 7 players are in.

i will try the player profile

Yes, I've had the exact same problem myself before. :P

And it did help when I created a new player profile. ^^

Share this post


Link to post
Share on other sites
  • 0
Guest magw33d   
Guest magw33d

I've read on other Arma forums that it is a problem with an older beta patch, apparently updating to the latest patch solves this problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×