Jump to content
Server time: 2017-10-22, 08:28
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Guest MonkeyMadness

XML

Question

Guest MonkeyMadness   
Guest MonkeyMadness

Hey, Basically I have created the XML For KGB and Sometimes the Patch will just be a Pink Square, and sometimes it will show our patch Any idea's why this may be or how to fix it?

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Guest TCkril   
Guest TCkril

Is it the skin?

Share this post


Link to post
Share on other sites
  • 0
Guest MonkeyMadness   
Guest MonkeyMadness

Its the Badge on this skin and the Car

Share this post


Link to post
Share on other sites
  • 0
Guest Pandi   
Guest Pandi

The badge can be buggy sometimes due to the server rendering the picture, But I don't believe I have heard the whole badge turning pink, Make sure the logo on the XML is correct and it could in fact be a skin you are using maybe.

Hope I helped.

Share this post


Link to post
Share on other sites
  • 0
Guest Astycc   
Guest Astycc

The badge can be buggy sometimes due to the server rendering the picture, But I don't believe I have heard the whole badge turning pink, Make sure the logo on the XML is correct and it could in fact be a skin you are using maybe.

Hope I helped.

This precisely, blame the skin/logo within the XML, I cannot think of any other reason, care to tell me what skin you were using when this happened?

And does it happen on vehicles too?

Share this post


Link to post
Share on other sites
  • 0
Guest MonkeyMadness   
Guest MonkeyMadness

It is happening to All skins And yes its happening to cars sometimes it will show the badge but majority of times its showing a pink Patch for everyone therefor no one can identify us as KGB

Share this post


Link to post
Share on other sites
  • 0
Guest Astycc   
Guest Astycc

It is happening to All skins And yes its happening to cars sometimes it will show the badge but majority of times its showing a pink Patch for everyone therefor no one can identify us as KGB

I would blame the logo within the XML, I am not too good at that sort of stuff, but their is a thread about XML's somewhere.

Share this post


Link to post
Share on other sites
  • 0
Andy123    0

Im sure it didnt used to happen. It should render though after a certain amount of time.

Share this post


Link to post
Share on other sites
  • 0
Guest MonkeyMadness   
Guest MonkeyMadness

its not just skins it is also on cars

Share this post


Link to post
Share on other sites
  • 0
Tommy Welsh    0

Yeah it's been on multiple different skins as well as cars, probably has something to do with the problems the servers are having atm

Share this post


Link to post
Share on other sites
  • 0
Taurz    1

The XML logo might be to high quality for the game to render, so some times it just turnes into a square.

Share this post


Link to post
Share on other sites
  • 0
Guest The Nightmare   
Guest The Nightmare

Its not just a single skin or car. It continuously happens. When we first all log in it will work for 5 some minutes and then just turn pink. Its the most irritable fucking thing ive ever seen before.

Share this post


Link to post
Share on other sites
  • 0
kakan    0

as previously people have said, lower the quality and come back to us if it still happens.

Share this post


Link to post
Share on other sites
  • 0
Guest MonkeyMadness   
Guest MonkeyMadness

//Close. Due To KGB merging with SVR it no longer matters, Thank you to everyone who took there time to comment back with idea's On how to fix this problem!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×