Jump to content

Server time (UTC): 2023-02-09 10:01

This adress has been blocked ..


Recommended Posts

So recentlt i reinstalled google chrome and now everytime i try to check dayzrp it says this adress has been blocked from this website. And I am pretty sure I wasnt banned.. So please help?

Im sending this on my phone with tapatalk. Which seems to be able to log on just fine?

Link to comment
  • Sapphire

Try re-installing your browser, use a different browser, restart your router but leaved turned of for 15mins or contacting your ISP asking them why your IP can't connect to this website.

Link to comment
  • Sapphire

Do you have any plugins that could cause the problem?

Sounds more like an IP problem then a "undefined" problem, but yeah check your plug-ins.

Link to comment
  • Sapphire

I know this sounds bad but try turning of your firewall then try. If that don't work run a virus scan straight after and see if anything there viruses lurking around but make sure you do a full scan not a quick one.

Link to comment
  • Sapphire

Oh well turning off the firewall aint that bad. Cause dayzrp isnt a badsite :P ill try later

Yeah im more bothered about in case of the fact you might have a virus so actually run the scan first.

Link to comment

"Have you tried turning it off and on again?"

First of I would try restarting modem/router and pc. I had a similar problem before, this usually works. (EDIT: was suggested before, but 15min is not needed, more like 30seconds ;) )

Anyhow, is your phone connected too the same network as your pc?

Link to comment
  • Sapphire

"Have you tried turning it off and on again?"

First of I would try restarting modem/router and pc. I had a similar problem before, this usually works. (EDIT: was suggested before, but 15min is not needed, more like 30seconds ;) )

Anyhow, is your phone connected too the same network as your pc?

15mins would allow is Router to reset fully thats why i said it.

Link to comment

"Have you tried turning it off and on again?"

First of I would try restarting modem/router and pc. I had a similar problem before, this usually works. (EDIT: was suggested before, but 15min is not needed, more like 30seconds ;) )

Anyhow, is your phone connected too the same network as your pc?

15mins would allow is Router to reset fully thats why i said it.

Ill try this.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...