Jump to content

Server time (UTC): 2023-01-27 12:08

Random Disconnections to Lobby?


Guest Daniel Millar

Recommended Posts

Guest Daniel Millar

So for another question so soon, but this is unbearable, It seems I get random disconnections to lobby on DayZRP, they've been getting more frequent.

Any idea how to fix this?

Link to comment
Guest Daniel Millar

There are a lot of reports of this activity right now and it is most likely getting fixed soon.

You are not alone.

Sorry for any inconvenience this is causing.

Thanks for your patience.

Alright, thank you.

Link to comment
  • Sapphire

Usually I'd join and it'd be day, then I get kicked and when I log back in its night

Link to comment
  • MVP

I have the same problem.

Rolle's aware of the issue and hopefully it will be sorted out soon.

Going to battleye's webpage and manually downloading the client (the Arma2 OA one), and then replacing it with the existing BE client in your arma2: OA -> expansions -> battlEye folder seems to help for -some-, at least tempoarily, but far from everyone. Might be worth giving a shot. Just remember to restart your game and possibly give the battleye some client some time to update in the server lobby.

Link to comment
  • Legend

Yea the server has been lagging up a lot aswell, took 5 minutes before the food I ate actually registered

Link to comment

same problem here - i already reinstalled everything- started the game trhough launcher, dayz commander, steam and normal. Replaced battleeye - still kicks me into lobby, sometimes my pockets getting deleted. today it happens nearly every minute.

When Im near a vehicle or a stash it happens more often.

The bottom left information about ur current position takes 5 min to load totally.

I also shut down every programm inthe backround

Link to comment
  • Legend

Same here. Hopefully this shall be fixed within the next few days.

Link to comment
  • Emerald

I tried everything as well. Really hope this gets fixed soon. Only thing I have to do after school/work :P.

Link to comment
  • MVP

Have effectivly tried a redownload of BE, a clean re-install of dayzRP, shutting down pretty much every background program I have, tried launching through different ways.

Still getting kicked to lobby. Sometimes it takes 20 seconds after I log in, sometimes it takes a couple of minutes. No notice message or anything, just straight back to the lobby.

Link to comment
  • Sapphire

Happened here too, got kicked to lobby and my game crashed right after. ._.

(Worst thing is, I crashed inside Desal.... and unable to get back on.)

Link to comment
  • Legend

I have this problem aswell. I get kicked alot and yesterday I was not able to play at all.

I´m sure they are working on it!

Link to comment
  • Emerald

Have effectivly tried a redownload of BE, a clean re-install of dayzRP, shutting down pretty much every background program I have, tried launching through different ways.

Still getting kicked to lobby. Sometimes it takes 20 seconds after I log in, sometimes it takes a couple of minutes. No notice message or anything, just straight back to the lobby.

Same exact thing here. Just kicks you back to lobby, and when I try and load back in I get the full loading bar that times out after 120 sec.

Link to comment
  • Emerald

Yeah I can't even connect to either of the servers now. Hopefully this gets fixed ASAP!

Link to comment

Please tell me this will be fixed soon (and I mean real soon), because for two days I have been experiencing this and heavily. I am basically unable to play let alone RP with anyone as I can't be in game for more than 5 minutes at a time before getting dropped to lobby with no warning. This is a major issue, just please tell me it will be sorted soon.

Link to comment
  • El Presidente

Looks like an issue with our antihack that was updated last maintenance. It will be fixed Soon.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...