Jump to content

Server time (UTC): 2023-02-09 09:47

Keep getting kicked to lobby


Robbin

Recommended Posts

  • Emerald

Hi all,

I seem to have a problem where I keep getting kicked to the lobby. Sometimes this renders me unable to reconnect afterwards (Times till 120 and goes back to the lobby, unable to do anything)

I have a fresh install of the DayZRP Mod, since I just started playing again. Never had issues before.

I start the game with Steam Launcher (ARMA2OA Beta), as I've done since the beginning of time and I have the ArmA2:OA Beta Patch 103718.

No error messages display for me, I just get kicked to the lobby repeatedly.

Any ideas on what might be causing this issue? I am fully willing to download it all again, but it might be something else?

EDIT: Currently just reinstalling the game, will report back.

Link to comment
  • Emerald

Hey, welcome back!

There seems to be problems with logging in sometimes, reinstalling the mod won't fix it. You can keep trying, you should be able to join the server after few or many tries. Did you try to login only one server or did you try them all?

Link to comment
  • Emerald

When this happened to me twice in a row (for S1) I restarted my PC. I tried afterwards, and it seemed to work fine. This could be a coincidence, or it could work. All I know is it helped me once or twice.

Link to comment
  • Emerald

Hey, welcome back!

There seems to be problems with logging in sometimes, reinstalling the mod won't fix it. You can keep trying, you should be able to join the server after few or many tries. Did you try to login only one server or did you try them all?

Thanks man. The problem occurs when I am already playing. I can show footage of it happening in-game, but I'm currently reinstalling to see if that fixes it.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...