Jump to content
Server time: 2017-10-17, 11:45
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Stafford188

Cannot join gameplay

Question

Stafford188    0

Ok when I join a server, it brings me to the lobby then it takes me to the screen where the old man next to fire, and on the bottom of the screen the little bar gets bigger then the far right of screen the seconds tick away, and away, and away. like its frozen on that screen. I even waited as long as 200 of thoes ticks. Help. my connection speed is fine. I was just playing before reset. Got back on and now i cannot join gameplay. also its after the maint.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Owen    14

Sometimes it is because the server might have a problem. Sometimes it happens to me. It's often fixed after restart.

Share this post


Link to post
Share on other sites
  • 0
Lundborg    0

Just as Owen.K said.

This is a known Arma II bug and it is resolved upon next restart.

Worth adding is that the other DayZRP servers will most likely work for you.

Share this post


Link to post
Share on other sites
  • 0
PCJames    202

When this happens, just religious again it wait to restart

Share this post


Link to post
Share on other sites
  • 0
real    1

It happend for me sometimes.All i do wait till it get to 120 seconds if server is full,after what it kick me to lobby and i can normaly join game again.If that dont work i restart my arma2 and i can join server and play again.

Share this post


Link to post
Share on other sites
  • 0
Stafford188    0

Thanks peeps! I restarted arma2 and it works fine now! I only had about a hour this morning to play and the maint. And this issue messed me up on that, but all good now! Thanks again!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×