Jump to content
Server time: 2017-08-19, 11:29

  • 0
Sign in to follow this  
Bernard McGee

DayZRP Error - Battleye Client Not Reponding

Question

Hey guys,

I just managed to get accepted onto DayZRP the other day. Unfortunately I'm being plagued with heaps of trouble with my DayZ. Basically I'm struggling to join any DayZ server, or the DayZRP servers. I'll either meet the loading screen, with a fully loaded bar and a number 0 next to it. When this happens, it'll stay like that for ages and then just kick me off the game.

Picture;

xgqf57e.png

Sometimes, I'll manage to get INTO the lobby and successfully join the game, this only works if I go through Arma 2 Operation Arrowhead and not DayZ Commander, DayZRP Launcher or PlayWithSix. If I do manage to get into the game like this, I'll be in for maybe 3 seconds before i'm kicked off for "Battleye:Client not responding".

Video;

This is really pissing me off as I've wanted to play on here for ages, I even went to the extent of donating so that I could, yet it messes up every time xD

Here's what I've tried to do to fix it;

- Uninstall EVERYTHING; this means ARMA II, ARMA II:OA, BattleEye, PlayWithSix, DayZCommander. The works.

- Reinstall DayZ and DayZRP

- Manually update Battleye

- Changed some encapsulation thing in my router settings like I saw in another thread.

It seems to have started to mess up since I changed to Orcon New Zealand internet, using an Orcon Genius Modem, any ideas people? ;/

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Slute    1

The only thing I can think of regarding this is updating DayZ itself. Are you updated to the latest DayZ+DayZRP Patch? And they are in the correct places?

Share this post


Link to post
Share on other sites
  • 0

I used DayZCommander to update DayZ, and it says that it is updated. It's the same version number as my friend, he's able to get on the server. I'll check DayZRP for an update, but I'm fairly certain it's fully updated. And by 'correct places' what would they be, just to check?

Thanks for the prompt reply.


Update: Just got this error whilst trying to connect through DayZCommander http://gyazo.com/0559e848fc6f16db7015fa2928c4bf0c

Not even able to replicate the "In-Game for 3 seconds" thing.

Share this post


Link to post
Share on other sites
  • 0
Slute    1

I used DayZCommander to update DayZ, and it says that it is updated. It's the same version number as my friend, he's able to get on the server. I'll check DayZRP for an update, but I'm fairly certain it's fully updated. And by 'correct places' what would they be, just to check?

Thanks for the prompt reply.

The DayZRP file should be located in your Arma 2: OA folder. The launcher should work if it were correct. Did you download the full file, not the latest patch?

Share this post


Link to post
Share on other sites
  • 0

I used DayZCommander to update DayZ, and it says that it is updated. It's the same version number as my friend, he's able to get on the server. I'll check DayZRP for an update, but I'm fairly certain it's fully updated. And by 'correct places' what would they be, just to check?

Thanks for the prompt reply.

The DayZRP file should be located in your Arma 2: OA folder. The launcher should work if it were correct. Did you download the full file, not the latest patch?

Yep, torrented the whole thing. http://gyazo.com/6ae91e4e6146aaaf2a6eda5c6790b732 <- That's where the @ files are. Also, please check the gyazo in the post above.

Share this post


Link to post
Share on other sites
  • 0
Slute    1

I am personally not on my computer at the moment, so I can not confirm they are in the right spot. Seems about right though!

Thats all I can really think of as I had the same problem, but realised I only downloaded a patch.

Sorry and good luck!

Share this post


Link to post
Share on other sites
  • 0

UPDATE:

Apparently it's because I have an Orcon Genius Modem and I need the firmware to be a certain model. I'll be calling them up ASAP (2 days unfortunately) to get them to change the firmware ;D Let's hope it works! Or I'm gonna flip shit.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×