Jump to content
Server time: 2017-10-17, 11:30
Safe Zone: CLOSED

  • 0
Sign in to follow this  
Tommy Welsh

Activated @DayzRP on normal OA launcher

Question

Tommy Welsh    0

So I added the expansion @DayzRP on the regular Arma2 OA launcher and now it goes to a black screen whenever I try and launch it?

I was being a bit of a retard and didn't think to just launch to menu through the launcher :P

anyone know how to fix this? like how to take off the expansion without launching the game or some shit like that?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Tommy Welsh    0

Oh I can play DayzRP fine, I wanted to play some wasteland, but the other day I fucked up the regular OA launcher by putting the dayzRP expansion on :(

Launcher works fine

Share this post


Link to post
Share on other sites
  • 0
Alan Woods    3

You can use playwithsix to play Wasteland.

This way you don't have that activate and deactivate every Tom you want to play anything different.

Share this post


Link to post
Share on other sites
  • 0
Tommy Welsh    0

Oh shit aii, Thanks man

The only reason I activated it on the normal OA was because server 3 doesn't show up for me on the dayzRP launcher, but then I found out I can just click "launch to menu" then do the remote thing :P

ty thumper

Share this post


Link to post
Share on other sites
  • 0
Thumper    0

No problem...I have that happen on occation and some mods disable to exspansions tab. I have to reinstall to get it all back because I use nothing but the beta launcher to connect to anything I am playing.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×