Jump to content
Server time: 2017-08-20, 21:17

  • 0
Sign in to follow this  
Guest Isaak

Teamspeak - keeps doing connection failed

Question

Guest Isaak   
Guest Isaak

Everytime I try to go onto Teamspeak through the website it says connection failed, but if i open it through the Teamspeak shortcut it works but after a minute it say connection lost. Does anyone know how to fix this? It use to work before.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
   0

It's probably your PC/internet connection

Check if your ping is to high?

Or your firewall or antivirus prevent you from using the TeamSpeak server. (Any new antivirus?)

Maybe your router detects the traffic as spam or as an attack.

Try re-setting your Router/internet connection check your firewall, you antivirus and re-install TeamSpeak ?

Share this post


Link to post
Share on other sites
  • 0
Lundborg    0

Please follow these steps:

1) Go to your start menu and write "cmd"

2) type "tracert ts.dayzrp.com" and press enter

3) Submit a screenshot of the command prompt here

I'm not a very technical guy when it comes to networking but if you could post the logs after doing these steps someone could probably help you out and be able to easily see what's wrong.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×