Jump to content
Server time: 2017-08-21, 11:59

  • 0
Sign in to follow this  
Des8559

Skin Bug?

Question

Des8559    0

- Character Name: [Enter in-game character name here]

- Game Launching Method: DayZRP Launcher

- Server Specific: S1

- Have you read the Troubleshooting FAQ or searched for solutions: Yes

- Problem, in detail: I recently decided to get a skin for my donation as far too many good ones are rare, when I logged into server 1 I wasn't spawining anything if someone else was there it would spawn but nothing for me not even zeds, is this a known bug or am I doing something wrong?

- Error Messages: N/A

- Other: IGN Des O'Connor got mercenary 3 skin

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Mattbro    0

When you are in the lobby you have come back to Dayzrp Donation Exchange, then it should have all the skins you have exchanged for. next to them there will be a little box that says "Activate" you then go back to arma and start playing. You should spawn in with your desired skin. :)

Share this post


Link to post
Share on other sites
  • 0
J0kk3    0

Is it the skin not showing, or does loot/zombies not spawn? Could you clarify your problem a little bit?

Share this post


Link to post
Share on other sites
  • 0
Kravock    1

Check it again now as we implemented zombie and loot spawning fixes on the last server restart.

Share this post


Link to post
Share on other sites
  • 0
Des8559    0

It shows just no zombies or loot spawning.


Quick check seems fixed thank you guys

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×