Jump to content
Server time: 2017-08-18, 08:39

Sign in to follow this  
Guest Hyperfury

How to adjust FOV permanently (works with Scoped weapons)

Recommended Posts

Guest Hyperfury   
Guest Hyperfury

Hello,

So I noticed a lot of people have a few problems with FOV at times whether it be in first person view or third person view. Also when you pick up a scoped weapon such as an ACOG you will automatically zoom in even though you aren't aiming.

This is a 3 step guide that I found in 1 of Frankie's dayz video descriptions. This is a 95 FOV, if you have problems with sniping you can set it to 90 which is the arma 2 FOV for the '-' button.

1. Open C:\Users\[name]\Documents\ArmA 2\[name].ArmA2OAProfile using Notepad (or preferably Notepad ++, which is a free download so Google it).

2. Change values at bottom (lines 391-392) for fovTop=1.12 and fovLeft=1.99 (it's right down the bottom of the page)

3. If you have changed your name inside Arma 2, then you also need to go into C:\Users\[name]\Documents\ArmA 2 Other Profiles\[changed name].ArmA2OAProfile and do exactly the same.

I have tested this with the Mosin Nagant scoped with the mil-dots and the Accuracy from roughly 250 meters. I noticed no difference in the accuracy, the mil-dots work fine for me with these settings.

Share this post


Link to post
Share on other sites
Guest tpfrags   
Guest tpfrags

I'm pretty sure this mucks up the scope when aiming down sights.

The scopes become extremley less accurate, espicially a DMR when you need the mildots more than anything.

Share this post


Link to post
Share on other sites
Guest Hyperfury   
Guest Hyperfury

Deleted

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×